ИОС Аванта - подсистема обучения

Интегрированная Обучающая Среда "AVANTA"

Подсистема обучения предлагает

Для авторов курсов -
описание процесса создания курса

Для инструкторов групп (инструктором группы может быть и автор курса) -
описание процесса сопровождения курса

Для обучаемых -
описание процесса работы с курсом


ИОС "AVANTA" [подсистема обучения]

Описание процесса создания материалов курса (шаг за шагом)

Создание курса включает в себя необходимый минимум действий Автора курса, совокупности которых достаточно для запуска курса в процесс обучения:

- планирование структуры курса;
- переход в режим создания и управления курсов;
- cоздание теоретических занятий и их параграфов;
- создание контрольных вопросов;
- объединение вопросов в тесты;
- создание практических заданий и их вариантов;
- создание заданий для курсовых проектов или работ;
- планирование семинаров и тем для обсуждения;
- планирование конференций и тем для обсуждения;
- cоставление глоссария (термины и ключевые слова);
- публикация дополнительных учебных материалов;
- составление программы курса и распределение трудоемкости;
- создание и публикация описания курса;
- использование дополнительных сервисов.

В данном учебном пособии изложено описание процесса создания материалов курса шаг за шагом (изложение в стиле step-by-step).
В процессе обучения будут встречаться указатели типа [image] и [image]. Они позволяют перемещаться между уроками: первый - на предыдущий урок, второй - на последующий.


Планирование структуры курса

Перед непосредственным созданием материалов курса в ИОС Аванта рекомендуется разработать предварительную примерную структуру будущего курса, составить нечто вроде рабочей программы. Пример такой структуры (программы) приведен на рисунке. Предварительное планирование материалов курса делает дальнейший процесс создания курса более легким.


Среда создания и управления

Все действия по внесению материалов курса в ИОС Аванта выполняются в среде создания и управления курсом. Эта среда позволяет Авторам курсов разместить в ИОС Аванта следующую информацию о курсе:

- материалы теоретических занятий и вопросы к ним,
- тесты для оценки качества освоения курса,
- практические задания и курсовые проекты,
- термины и ключевые слова глоссария,
- дополнительные методические материалы
- программу курса и трудоемкость,
- краткое описание курса.


Вход в среду создания и управления курсом

Для входа в среду создания и управления курсом необходимо выбрать элемент Управление, он находится в горизонтальном меню среды курса и отмечен на рисунке красной линией.


Меню режима создания и управления курсом

Для того, чтобы в процессе создания материалов курса воспользоваться предлагаемыми возможностями ИОС Аванта, следует выбрать соответствующий пункт вертикального меню среды создания и управления, изображенного на рисунке.


Выход из среды создания и управления курсом

При необходимости выхода из среды создания и управления и возврата в среду изучения курса следует воспользоваться элементом Курсы горизонтального меню (элемент 1 на рисунке) и затем выбрать требуемый Курс (элемент 2 на рисунке) из списка доступных курсов.


Создание занятий и их параграфов

Приведем ряд предварительных замечаний.

Весь учебный материал, составляющий теоретическое содержание курса, структурирован на темы и параграфы. Материал, относящийся к одной теме, обучаемые изучают самостоятельно в течение одного виртуального занятия.

Виртуальному занятию можно сопоставить лекцию, как при традиционной организации учебного процесса в вузе. Однако лучше, если занятию соответствует определенная тема курса, поскольку при работе в среде нет жестких ограничений на временной режим изучения материалов и трудоемкость занятия определяет преподаватель при составлении программы курса).

Базовой структурной единицей материала курса является параграф. К нему прикреплены режимы контроля (самопроверка и упражнения), вопросы которого связаны с материалом конкретного параграфа. Практические задания по курсу также должны планироваться на основе материала параграфов. Поэтому перед созданием вопросов для тестов по курсу и перед выдачей практических заданий следует создать структуру занятий и их параграфов.

В любое время Автор курса может добавить в свой курс новое занятие, изменить информацию об уже имеющемся занятии курса, удалить занятие из курса. Создание параграфа производится всегда в рамках существующего занятия и закрепляется за этим занятием.


Подготовка материалов параграфов

Перед тем как создавать теоретическое занятие, необходимо весь материал занятия разбить на параграфы, подготовив для каждого параграфа отдельный файл.

Файл с содержимым параграфа должен быть файлом в формате HTML (этот файл должен хранится на жестком диске компьютера преподавателя). Он может быть создан с помощью разнообразных редакторов, например, при помощи редактора Microsoft Word. Файл может содержать рисунки. Никакие другие объекты не поддерживаются.

Файл с содержимым параграфа не должен содержать заголовка с названием параграфа – названия параграфов задаются как отдельный атрибут при внесении материала параграфа в ИОС Аванта.

Файл с содержимым параграфа в формате html не должен содержать фреймов и скриптов (при использовании Microsoft Word готовый файл удовлетворяет этому условию автоматически).


Выбор курса для работы с занятиями

Для перехода к работе с занятиями курса сначала следует выбрать пункт Занятия (элемент 1 на рисунке) из вертикального меню. Среда создания и управления при этом переходит в режим Создание и редактирование курсов, занятий, параграфов. Данный режим позволяет Автору курса выбрать требуемый Курс (элемент 2 на рисунке) для планирования его занятий и параграфов.


Переход к созданию занятия

После выбора курса среда создания управления переходит в режим Планирование занятий по курсу , кадр данных приобретает вид, изображенный на рисунке. Для добавления в курс теоретического занятия следует выбрать управляющий элемент Создать занятие, он отмечен на рисунке красной линией.


Создание занятия курса

Среда переходит в режим Создание нового занятия. В этом режиме необходимо определить следующие атрибуты занятия: Название темы занятия (элемент 1 на рисунке) задается строкой текста, Порядковый номер (элемент 2 на рисунке) создаваемого занятия выбирается из списка. По окончании ввода значений атрибутов следует воспользоваться кнопкой Создать занятие (элемент 3 на рисунке) для сохранения информации в ИОС.


Работа с занятиями курса

После создания занятия среда создания управления возвращается в режим Планирование занятий по курсу . В этом режиме теперь можно либо создать еще одно пустое пока занятие, либо перейти к работе с информацией одного из уже созданных занятий с целью редактирования занятия: либо работы с его параграфами; либо изменения названия или номера самого занятия; либо удаления занятия (удаление занятия курса влечет за собой удаление из базы данных всей информации, связанной с удаляемым занятием, - вместе с занятием удаляются: все параграфы удаляемого занятия; все вопросы и тесты для самопроверок и упражнений по параграфам удаляемого занятия; все результаты прохождения тестов, связанные с удаляемым занятием; все ссылки на темы для повторения по параграфам удаляемого занятия).

Для того, чтобы начать работу по создания параграфов занятия, следует выбрать требуемое Занятие (элемент отмечен на рисунке красной линией) в списке существующих на данный момент занятий.


Переход к созданию параграфа

После выбора занятия среда создания управления переходит в режим Планирование параграфов занятия, кадр данных приобретает вид, изображенный на рисунке. Для добавления в теоретическое занятия параграфа следует выбрать управляющий элемент Создать параграф, он отмечен на рисунке красной линией.


Создание параграфа занятия

Среда переходит в режим Создание нового параграфа. В этом режиме необходимо определить следующие атрибуты параграфа: Название параграфа (элемент 1 на рисунке) задается строкой текста, Порядковый номер (элемент 2 на рисунке) создаваемого параграфа в занятии выбирается из списка, Содержимое параграфа (элемент 3 на рисунке) определяется указанием полного имени html-файла с теоретическим материалом параграфа. По окончании ввода значений атрибутов следует воспользоваться кнопкой Создать параграф (элемент 4 на рисунке) для сохранения информации в ИОС Аванта.


Пересылка рисунков параграфа

Если теоретический материал создаваемого параграфа содержит рисунки, то в появляющихся затем формах следует указать Имя отправляемого файла рисунка (элемент 1 на рисунке) и выбрать кнопку Отправить рисунок (элемент 2 на рисунке) для подтверждения этим завершения ввода имени файла рисунка.


Работа с параграфами занятия (начало)

После создания параграфа занятия и пересылки его рисунков (если они присутствуют в тексте параграфа) среда создания управления возвращается в режим Планирование параграфов занятия . В этом режиме теперь можно либо создать еще один параграф, либо перейти к работе с информацией одного из уже созданных параграфов занятия с целью редактирования параграфа.

Для того, чтобы начать работу по редактированию параграфа занятия, следует выбрать требуемый Параграф (элемент отмечен на рисунке красной линией) в списке существующих на данный момент параграфов занятия, а затем выбрать требуемый вид работы с параграфом.


Создание контрольных вопросов

После создания структуры курса, содержащей хотя бы названия занятий и параграфов, можно приступать к созданию контрольных вопросов по этим параграфам. Приведем ряд предварительных замечаний.

В ИОС для контроля применяются критериально-ориентированные тесты, которые позволяют (при грамотном подходе) измерить знания, умения и навыки, необходимые для профессиональной деятельности. Результаты тестирования интерпретируются по отношению к установленным баллам оценивания. Полученный испытуемым индивидуальный балл определяет уровень успешно освоенного материала курса. ИОС поддерживает контроль трех типов: САМОПРОВЕРКА, УПРАЖНЕНИЯ, АТТЕСТАЦИЯ (итоговый контроль).

Тесты для самопроверок и упражнений одинаковы для всех учащихся и базируются на вопросах к материалу одного параграфа. Подчеркнем, что вопросы должны быть связаны с определенным параграфом, поэтому всегда необходимо предварительно создавать структуру курса, содержащую хотя бы названия занятий и параграфов (этот процесс описан в предыдущих уроках).

В режиме самопроверки обучаемый сам проверяет то, как он освоил материал параграфа. Для этого, после прохождения теста он может посмотреть правильные ответы. Упражнения позволяют оценить и закрепить знания обучаемых. Упражнения содержат подсказки для решения, но не сами решения. После прохождения упражнения нельзя посмотреть правильные ответы. Число попыток выполнения упражнения ограниченно.

Контрольные тесты (АТТЕСТАЦИЯ) формируются методом случайной выборки из полного перечня вопросов, имеют заданный уровень сложности, сопровождаются ссылками на материал и имеют встроенные процедуры обеспечения полноты теста. Контрольные тесты используются для итоговой аттестации. Контрольный тест формируется из вопросов, относящихся к любым параграфам курса.

Тест - это набор вопросов и некоторых дополнительных атрибутов. Прежде, чем создать тест, необходимо создать вопросы, из которых этот тест будет состоять. Вопрос - это задание, набор утверждений, рисунков, подсказок и некоторых других атрибутов. Некоторые вопросы могут не содержать утверждений, тогда обучаемый при ответе на такой вопрос вводит текст ответа в специально отведенное поле.


Выбор курса для работы с контрольными вопросами

Для перехода к созданию или редактированию контрольных вопросов по параграфам занятий курса сначала следует выбрать пункт Тесты/Вопросы (элемент 1 на рисунке) из вертикального меню среды создания и управления. Среда при этом переходит в режим Выбор курса для работы с вопросами и тестами. Данный режим позволяет Автору курса выбрать требуемый Курс (элемент 2 на рисунке) для работы с его вопросами и тестами.


Меню для работы с контрольными вопросами

После выбора курса для работы с его вопросами и тестами среда создания и управления переходит в режим Создание и управление тестами и вопросами. Для того, чтобы воспользоваться предлагаемыми возможностями ИОС Аванта по созданию или редактированию вопросов, следует выбрать Требуемый пункт из соответствующего раздела вертикального меню, изображенного на рисунке (раздел отмечен на рисунке красной линией) .

Для возврата в основной режим среды создания и управления следует воспользоваться элементом Управление из горизонтального меню, изображенного на рисунке (элемент отмечен на рисунке красной линией) .


Типы контрольных вопросов

Для создания вопроса необходимо выбрать Тип вопроса в вертикальном меню. Среда управления тестами и вопросами при этом переходит в режим Создание вопроса выбранного типа.

В ИОС поддерживаются 8 типов вопросов:

1. Вопрос типа истина/ложь - выбор одного правильного ответа из 2 вариантов ответов

2. Единственный правильный выбор - выбор одного правильного ответа из нескольких вариантов (от 2 до 8)

3. Множественный выбор - выбор из нескольких вариантов (от 2 до 8), причем правильных ответов может быть один, несколько, все или ни одного .

4. Соответствие - обучаемый должен будет установить соответствие между двумя наборами утверждений (утверждение "слева" и утверждения "справа"). Каждый набор может включать в себя от 1 до 8 соответствий.

5. Письменный ответ - варианты ответов отсутствуют, обучаемый должен будет ввести текст ответа в определенное поле экрана (ответ сохраняется в базе данных для дальнейшей проверки преподавателем).

6. Эталон - обучаемый должен будет ввести с клавиатуры пропущенное слово или фразу, веденное слово или фраза сравнивается с эталоном (эталонов может быть от 1 до 8). Ответ обучаемого будет считаться верным, если он совпадет хотя бы с одним эталоном

7. Составить предложение - обучаемый должен будет составить предложение из случайного пересортированного набора слов, отмечая слова в таком порядке, в каком они должны следовать в предложении.

8. Карта - варианты ответов отсутствуют, обучаемый должен будет отметить те участки рисунка, которые требуется в задании вопроса. Части рисунка могут быть прямоугольными, круглыми, эллипсоидами и полигонами.


Атрибуты контрольных вопросов

При создании того или иного вопроса Автору придется определить следующие атрибуты вопроса:

1. Название (или девиз)
2. Сложность, выраженная в баллах (от 1 до 10)
3. Установите параграф, к которому относится вопрос
4. Формулировку вопроса (можно с рисунком)
5. Формулировку подсказки (можно с рисунком)
6. Процент снятие балла, если студент воспользовался подсказкой
7. Варианты ответа (каждый может иметь один рисунок), указав правильный(ые) ответ(ы)

Определение атрибутов, т.е. задание вышеперечисленных позиций доступно для любого пользователя персонального компьютера, знакомого с работой в графической среде Windows. Кроме того, при вводе атрибутов вопросов можно использовать буфер обмена Windows, т.е. текст можно копировать из любого Windows редактора типа Word, WordPad. (В текстовом редакторе выделить текст, затем скопировать его в буфер обмена, нажав клавиши Ctrl+C, перейти в поле ввода в среде создания тестов и вставить текст из буфера обмена, нажав клавиши Ctrl+V).

Для ввода рисунков необходимо нажать на кнопки "Просмотр" или "Browse" (в англоязычной версии навигатора Интернет) и в предложенном стандартном окне "выбор файла", выбрать файл рисунка. Рисунки могут быть любого, "понятного" навигатору формата, например, bmp,gif, jpeg.

В зависимости от типа вопроса часть окна создания вопроса, отвечающая за варианты ответов, выглядит по-разному. Более подробно действия по заданию вариантов ответов конкретных типов вопросов будут рассматриваться ниже.


Создание вопроса типа "Истина/Ложь" (начало)

После выбора пункта Истина/Ложь вертикального меню появится область ввода атрибутов создаваемого вопроса.

В общей части этой области следует задать Название (элемент 1 на рисунке), установить Сложность (элемент 2 на рисунке), отметить Параграф (элемент 3 на рисунке), ввести Формулировку вопроса (элемент 4 на рисунке), при необходимости выбрать Рисунок к вопросу (элемент 5 на рисунке).


Создание вопроса типа "Единственный" (начало)

После выбора пункта Единственный вертикального меню появится область ввода атрибутов создаваемого вопроса.

В общей части этой области следует задать Название (элемент 1 на рисунке), установить Сложность (элемент 2 на рисунке), отметить Параграф (элемент 3 на рисунке), ввести Формулировку вопроса (элемент 4 на рисунке), при необходимости выбрать Рисунок к вопросу (элемент 5 на рисунке).


Создание вопроса типа "Множественный" (начало)

После выбора пункта Множественный вертикального меню появится область ввода атрибутов создаваемого вопроса.

В общей части этой области следует задать Название (элемент 1 на рисунке), установить Сложность (элемент 2 на рисунке), отметить Параграф (элемент 3 на рисунке), ввести Формулировку вопроса (элемент 4 на рисунке), при необходимости выбрать Рисунок к вопросу (элемент 5 на рисунке).


Создание вопроса типа "Соответствие" (начало)

После выбора пункта Соответствие вертикального меню появится область ввода атрибутов создаваемого вопроса.

В общей части этой области следует задать Название (элемент 1 на рисунке), установить Сложность (элемент 2 на рисунке), отметить Параграф (элемент 3 на рисунке), ввести Формулировку вопроса (элемент 4 на рисунке), при необходимости выбрать Рисунок к вопросу (элемент 5 на рисунке).


Создание вопроса типа "Письменный" (начало)

После выбора пункта Письменный вертикального меню появится область ввода атрибутов создаваемого вопроса.

В общей части этой области следует задать Название (элемент 1 на рисунке), установить Сложность (элемент 2 на рисунке), отметить Параграф (элемент 3 на рисунке), ввести Формулировку вопроса (элемент 4 на рисунке), при необходимости выбрать Рисунок к вопросу (элемент 5 на рисунке).


Создание вопроса типа "Эталон" (начало)

После выбора пункта Эталон вертикального меню появится область ввода атрибутов создаваемого вопроса.

В общей части этой области следует задать Название (элемент 1 на рисунке), установить Сложность (элемент 2 на рисунке), отметить Параграф (элемент 3 на рисунке), ввести Формулировку вопроса (элемент 4 на рисунке), при необходимости выбрать Рисунок к вопросу (элемент 5 на рисунке).


Создание вопроса типа "Карта" (начало)

После выбора пункта Карта вертикального меню появится область ввода атрибутов создаваемого вопроса.

В общей части этой области следует задать Название (элемент 1 на рисунке), установить Сложность (элемент 2 на рисунке), отметить Параграф (элемент 3 на рисунке), ввести Формулировку вопроса (элемент 4 на рисунке), при необходимости выбрать Рисунок к вопросу (элемент 5 на рисунке).


Создание вопроса типа "Предложение" (начало)

После выбора пункта Предложение вертикального меню появится область ввода атрибутов создаваемого вопроса.

В общей части этой области следует задать Название (элемент 1 на рисунке), установить Сложность (элемент 2 на рисунке), отметить Параграф (элемент 3 на рисунке), ввести Формулировку вопроса (элемент 4 на рисунке), при необходимости выбрать Рисунок к вопросу (элемент 5 на рисунке).


Общие рекомендации по созданию вопросов

Рекомендуемая последовательность действий:

1. Отмечайте интересующий вас тип вопроса. Среда управления при этом перейдет в режим Создание вопроса выбранного типа.

2. Называйте вопрос таким образом, чтобы позднее при помощи этого названия вы могли его отличить от других вопросов по параграфу.

3. Установите сложность вопроса

4. Установите параграф, к которому относится вопрос. Параграфы выводятся в том порядке, в котором они следуют в материалах занятий.

5. Поле "Задание" должно содержать формулировку вопроса, например.
"Отметьте все утверждения, которые относятся к принципам объектно-ориентированного подхода"

6. Если в задании вопроса должен содержаться рисунок, то нажмите на кнопку "Просмотр" или "Browse" и в предложенном окне найдите нужный рисунок. Отметьте его и нажмите OK.

7. Ваш вопрос может содержать подсказку, текст которой Вы должны ввести в поле "Подсказка".

8. Подсказка также может содержать рисунок, который выбирается тем же образом, но при нажатии на кнопку, расположенную ниже поля "Подсказка".

9. Если подсказка будет просмотрена студентом, то с балла за вопрос будет снят некоторый процент, величину которого Вы должны выбрать в поле "Процент снятия балла за подсказку". Проценты выводятся с шагом 10% от 10 до 90 %.

10. Задайте варианты ответов. Когда вы заполняете варианты ответов, то лучшим решением будет заполнение вариантов подряд, т.е. без пропусков, если поле варианты ответа будет пусто, то вариант пропускается. Таким образом, если Вы при создании вопроса с множественным выбором заполнили первый и третий вариант, то в базе данных это сохранится как первый и второй.

11. После заполнения соответствующих полей Вы должны воспользоваться кнопкой "Сохранить" и тогда вопрос сохранится в базе данных.


Работа с ранее созданными контрольными вопросами (начало)

Для редактирования какого-либо вопроса необходимо выбрать пункт Редактирование вопроса в вертикальном меню (элемент 1 на рисунке). Среда управления тестами и вопросами при этом переходит в режим Редактирование вопросов по курсу. Для работы с вопросами конкретного параграфа следует выбрать ссылку на этот Параграф (элемент 2 на рисунке)


Объединение вопросов в тесты

После создания контрольных вопросов к параграфам можно приступать к созданию тестов по этим параграфам. ИОС поддерживает контроль трех типов: САМОПРОВЕРКА, УПРАЖНЕНИЯ, АТТЕСТАЦИЯ (итоговый контроль).Каждый параграф может иметь единственную самопроверку и единственное упражнение или не иметь таковых. Курс может иметь один контрольный тест (АТТЕСТАЦИЯ).


Выбор курса для работы с его тестами

Для перехода к созданию или редактированию тестов по курсу сначала следует выбрать пункт Тесты/Вопросы (элемент 1 на рисунке) из вертикального меню среды создания и управления. Среда при этом переходит в режим Выбор курса для работы с вопросами и тестами. Данный режим позволяет Автору курса выбрать требуемый Курс (элемент 2 на рисунке) для работы с его вопросами и тестами.


Меню для работы с тестами

После выбора курса для работы с его вопросами и тестами среда создания и управления переходит в режим Создание и управление тестами и вопросами. Для того, чтобы воспользоваться предлагаемыми возможностями ИОС Аванта по созданию или редактированию тестов, следует выбрать Требуемый пункт из соответствующего раздела вертикального меню, изображенного на рисунке (раздел отмечен на рисунке красной линией) .

Для возврата в основной режим среды создания и управления следует воспользоваться элементом Управление из горизонтального меню, изображенного на рисунке (элемент отмечен на рисунке красной линией) .


Типы тестов

Для создания теста необходимо выбрать Тип теста в вертикальном меню. Среда управления тестами и вопросами при этом переходит в режим Создание теста выбранного типа. Отметим, что при создании нового теста, все результаты, относящиеся к старому тесту, удаляются. Более того, так как параграф имеет не более одного теста по самопроверке, упражнению, а курс не более одной аттестации, то при создании нового теста, старый тест будет удален.

Приведем основные отличия трех типов тестов, поддерживаемых в ИОС:

1. Тесты типа Самопроверка и Упражнения связаны с параграфом. Тест типа Аттестация связан со всем курсом.

2. Тест типа самопроверка и упражнение состоит из набора вопросов, которые Автор выбирает вручную. Тест типа Аттестация не содержит набора вопросов в момент создания, вместо него задается общая сложность теста. По умолчанию предлагается сложность теста, вычисленная по следующему правилу: из каждого параграфа данного курса выбирается одни вопрос с максимальной сложностью, эта сложность суммируется и отображается в поле сложности. Выбор предложенного порога сложности обеспечит присутствие в тесте вопросов из всех параграфов, в случайном порядке, по крайне мере, по одному вопросу на параграф. Тест формируется в момент его прохождения. Случайным образом выбираются параграфы, из которых случайным образом выбираются вопросы. Повтор вопросов исключен. Как только требуемая сложность теста будет достигнута, вопросы перестают выбираться. Таким образом, число вопросов у разных обучаемых (или при разных попытках) в одном и том же контрольном тесте может быть разным. Разными, конечно, будут и сами вопросы.

3. Для теста типа самопроверки число попыток не ограничено. Для упражнения и аттестации число попыток должно быть задано Автором.

4. После прохождения теста на самопроверку можно посмотреть правильные ответы. Правильные ответы на вопросы упражнений и аттестации просмотреть невозможно.

5. После прохождения теста Аттестация обучаемый может посмотреть список тех параграфов, на которые он дал неверные ответы. Первоначально в этот список включены и те параграфы, которые связаны с вопросами, ответы на которые обучаемый дает в письменной форме.

6. Результаты прохождения всех типов тестов сохраняются. Отличие же состоит в том, что если для теста самопроверки сохраняется только последняя попытка, то для упражнения и аттестации сохраняются результаты всех попыток.


Атрибуты тестов

При создании того или иного теста Автору придется определить некоторые атрибуты тестов. Перечислим их.

Самопроверка по параграфу:
1. Название теста.
2. Параграф.
3. Pазрешение на возврат назад.
4. Набор вопросов к этому параграфу.

Упражнение по параграфу:
1. Название.
2. Параграф.
3. Pазрешение на возврат назад.
4. Число попыток.
5. Набор вопросов к этому параграфу.

Аттестация по курсу:
1. Название.
2. Pазрешение на возврат назад.
3. Предопределенная сложность.

В зависимости от типа теста часть окна создания теста выглядит по-разному. Более подробно действия по заданию атрибутов конкретных типов тестов будут рассматриваться ниже.


Создание теста типа "Самопроверка" (начало)

После выбора пункта Самопроверка вертикального меню появится список параграфов курса, позволяющий отметить параграф, по вопросам которого необходимо составить тест-самопроверку. После отметки Параграфа (элемент 1 на рисунке) следует воспользоваться кнопкой Создать (элемент 2 на рисунке) для перехода к непосредственному составлению теста.


Создание теста типа "Упражнение" (начало)

После выбора пункта Упражнение вертикального меню появится список параграфов курса, позволяющий отметить параграф, по вопросам которого необходимо составить тест-упражнение. После отметки Параграфа (элемент 1 на рисунке) следует воспользоваться кнопкой Создать (элемент 2 на рисунке) для перехода к непосредственному составлению теста.


Создание теста типа "Аттестация" (начало)

После выбора пункта Аттестация вертикального меню появится область ввода атрибутов теста. Для этого типа теста следует задать Название (элемент 1 на рисунке), установить или снять метку о возможности Возврата назад к предыдущему вопросу (элемент 2 на рисунке) во время тестирования обучаемых, задать Число попыток (элемент 3 на рисунке) прохождения теста, определить Число баллов (элемент 4 на рисунке) или, другими словами, минимальную сложность теста-аттестации. Для подтверждения создания теста следует воспользоваться кнопкой Сохранить.

Подчеркнем, что если создается тест-аттестация, то необходимо определить минимальную сложность теста. Как только эта сложность достигается, тест заканчивается. На практике, часто реальная сложность теста оказывается немного больше, чем минимальная. По умолчанию предлагается такое число баллов, которое позволит объять весь курс, т.е. при тестировании студенту будет задан по крайне мере один вопрос из каждого параграфа (а вероятнее всего больше). Для информации выводится общее число баллов всех вопросов курса. Это является верхней границей сложности теста.


Работа с ранее созданными тестами (начало)

Для редактирования любого теста по курсу необходимо выбрать пункт Редактирование теста в вертикальном меню (элемент 1 на рисунке). Среда управления тестами и вопросами при этом переходит в режим Редактирование тестов по курсу. Для работы с атрибутами конкретного теста следует из списка всех тестов по курсу выбрать требуемый Тест (элемент 2 на рисунке).

Для редактирования отмеченного теста необходимо воспользоваться кнопкой Открыть тест (элемент 3 на рисунке). Тест можно и удалить, причем это действие не повлечет за собой удаления вопросов, входящих в него. Для удаления теста можно воспользоваться кнопкой Удалить тест (элемент 4 на рисунке), .


Создание заданий и их вариантов

Задание на самостоятельную работу - это то, что в обычной дневной форме обучения можно рассматривать как лабораторные или практические задания.

Задание - это набор атрибутов и ряд вариантов. Атрибутами задания являются - тема задания, порядковый номер задания и формулировка задания. Формулировка задания должна содержать общие замечания по данному заданию, например, требования к форме отчета, рекомендации к выполнению и т.д.

Собственно задание содержится в варианте задания. Задание должно иметь по крайне мере один вариант. Вариант задания имеет атрибуты: номер варианта, сложность, выраженную в баллах от 10 до 30, формулировку варианта задания.


Подготовка формулировок для заданий и их вариантов

Перед тем как создавать задание, а затем и его варианты, необходимо подготовить их формулировки в виде отдельных файлов. Формулировка задания содержит общие положения для выполнения этого задания. Например, здесь могут содержаться требования к оформлению отчета, методические указания, главы и параграфы из учебников и т.д. Формулировка каждого варианта заданиясоставляет содержательную часть задания для отдельного обучаемого.

Файл с содержимым формулировки должен быть файлом в формате HTML (этот файл должен хранится на жестком диске компьютера преподавателя). Он может быть создан с помощью разнообразных редакторов, например, при помощи редактора Microsoft Word. Файл может содержать рисунки. Никакие другие объекты не поддерживаются.

Файл с содержимым формулировки в формате html не должен содержать фреймов и скриптов (при использовании Microsoft Word готовый файл удовлетворяет этому условию автоматически).


Выбор курса для работы с его заданиями

Для перехода к созданию или редактированию заданий по курсу сначала следует выбрать пункт Задания/Проекты (элемент 1 на рисунке) из вертикального меню среды создания и управления. Среда при этом переходит в режим Выбор курса для работы с заданиями и проектами. Данный режим позволяет Автору курса выбрать требуемый Курс (элемент 2 на рисунке) для работы с его задания и проектами (курсовыми работами), а также с их вариантами.


Меню для работы с заданиями и их вариантами

После выбора курса для работы с его заданиями среда создания и управления переходит в режим Создание и управление заданиями. Для того, чтобы воспользоваться предлагаемыми возможностями ИОС Аванта по созданию или редактированию заданий и их вариантов, следует выбрать Требуемый пункт из соответствующего раздела вертикального меню, изображенного на рисунке (раздел отмечен на рисунке красной линией) .

Для возврата в основной режим среды создания и управления следует воспользоваться элементом Управление из горизонтального меню, изображенного на рисунке (элемент отмечен на рисунке красной линией) .


Атрибуты заданий и вариантов

При создании задания должна выполняться следующая последовательность действий: сначала создается непосредственно само задание, при этом определяются его общие атрибуты, а затем создаются варианты этого задания с возможностью определения конкретных атрибутов каждого варианта. Перечислим общие атрибуты задания и конкретные атрибуты вариантов.

Задание:
1. Тема задания.
2. Порядковый номер задания в курсе.
3. Формулировка задания в виде html-файла.
4. Занятия для предварительного изучения.
5. Учебно-методические материалы для выполнения задания.

Вариант задания:
1. Порядковый номер варианта в задании.
2. Сложность варианта в баллах.
3. Формулировка варианта в виде html-файла.


Создание задания по курсу (начало)

После выбора пункта Создание (элемент 1 на рисунке) раздела Задание вертикального меню появится область ввода атрибутов задания. Следует ввести Тему задания (элемент 2 на рисунке) , которая отражает некоторый раздел практической части курса, и выбрать Порядковый номер задания (элемент 3 на рисунке).

Затем следует внести Содержимое формулировки задания (элемент 4 на рисунке). Формулировка задания должна содержать общие положения для выполнения этого задания. Файл с формулировкой должен быть предварительно создан и сохранен в формате html.


Создание вариантов задания

Одно задание может иметь много (не ограничено) вариантов задания. Вариант - это содержательная часть задания для отдельного обучаемого. После выбора пункта Создание (элемент 1 на рисунке) раздела Вариант задания вертикального меню появится область ввода атрибутов варианта.

Следует выбрать Tему задания (элемент 2 на рисунке) - тема задания выбирается из списка уже созданных заданий, определить Номер варианта (элемент 3 на рисунке), выбрать Сложность варианта (элемент 4 на рисунке), задать Содержимое формулировки варианта (элемент 5 на рисунке) - файл с формулировкой должен быть предварительно создан и сохранен в формате html. Для сохранения варианта используйте кнопку Сохранить вариант.


Пересылка рисунков формулировок

Если формулировки заданий или вариантов содержат рисунки, то после создания задания или варианта появится область для ввода имен файлов, содержащих рисунки. В этих затем формах следует указать Имена отправляемых файлов (элементы 1 на рисунке) и воспользоваться кнопкой Сохранить рисунки (элемент 2 на рисунке).


Работа с ранее созданными заданиями курса (начало)

Для редактирования любого задания по курсу необходимо выбрать пункт Редактировать раздела Задание в вертикальном меню (элемент 1 на рисунке). Среда управления заданиями при этом переходит в режим Редактирование заданий по курсу. Для работы с конкретным заданием следует из списка всех заданий по курсу выбрать требуемое Задание (элемент 2 на рисунке).

Для перехода к редактированию отмеченного задания необходимо воспользоваться кнопкой Открыть (элемент 3 на рисунке). Для просмотра содержимого формулировки задания предназначена кнопка Просмотр (элемент 4 на рисунке). Задание можно и удалить, причем это действие повлечет за собой удаление всех вариантов этого задания и всех результатов выполнения этого задания. Для удаления задания можно воспользоваться кнопкой Удалить (элемент 5 на рисунке), .


Работа с ранее созданными вариантами задания (начало)

Для редактирования варианта некоторого задания по необходимо выбрать пункт Редактировать раздела Вариант задания в вертикальном меню (элемент 1 на рисунке). В предлагаемых списках сначала следует отметить само Задание (элемент 2 на рисунке), а затем интересующий Вариант (элемент 3 на рисунке) этого задания.

Для перехода к редактированию отмеченного варианта необходимо воспользоваться кнопкой Открыть вариант (элемент 4 на рисунке). Для просмотра содержимого формулировки варианта предназначена кнопка Просмотр варианта (элемент 5 на рисунке). Вариант можно и удалить, причем это действие повлечет за собой удаление всех результатов выполнения этого варианта задания. Для удаления варианта можно воспользоваться кнопкой Удалить вариант (элемент 6 на рисунке), .


Создание проекта и его вариантов

Проект - это то, что в обычное форме обучения называют курсовым проектом или курсовой работой. Курсовой проект должен содержать название (это довольное общее определение), формулировку задания на курсовой проект, первоначально хранящуюся в виде html-файла, список методического обеспечения. Собственно содержание задания на курсовой проект содержится в формулировке варианта курсового проекта, также хранящейся в виде html-файла.

Отметим, что каждый курс может иметь только один проект (но он может иметь много вариантов задания), поэтому создание нового проекта по курсу означает, что предыдущий проект будет удален, вместе со всеми вариантами и результатами их выполнения обучаемыми.


Подготовка формулировок для проекта и его вариантов

Перед тем как создавать задание проекта, а затем и его варианты, необходимо подготовить их формулировки в виде отдельных файлов. Формулировка задания проектасодержит общие положения для выполнения этого задания. Например, здесь могут содержаться требования к оформлению отчета, методические указания, главы и параграфы из учебников и т.д. Формулировка каждого варианта проектасоставляет содержательную часть задания для отдельного обучаемого.

Файл с содержимым формулировки должен быть файлом в формате HTML (этот файл должен хранится на жестком диске компьютера преподавателя). Он может быть создан с помощью разнообразных редакторов, например, при помощи редактора Microsoft Word. Файл может содержать рисунки. Никакие другие объекты не поддерживаются.

Файл с содержимым формулировки в формате html не должен содержать фреймов и скриптов (при использовании Microsoft Word готовый файл удовлетворяет этому условию автоматически).


Выбор курса для работы с его проектом

Для перехода к созданию или редактированию проекта по курсу сначала следует выбрать пункт Задания/Проекты (элемент 1 на рисунке) из вертикального меню среды создания и управления. Среда при этом переходит в режим Выбор курса для работы с заданиями и проектами. Данный режим позволяет Автору курса выбрать требуемый Курс (элемент 2 на рисунке) для работы с его задания и проектами (курсовыми работами), а также с их вариантами.


Меню для работы с проектом и его вариантами

После выбора курса для работы с его проектом среда создания и управления переходит в режим Создание и управление заданиями. Для того, чтобы воспользоваться предлагаемыми возможностями ИОС Аванта по созданию или редактированию проекта и его вариантов, следует выбрать Требуемый пункт из соответствующего раздела вертикального меню, изображенного на рисунке (раздел отмечен на рисунке красной линией) .

Для возврата в основной режим среды создания и управления следует воспользоваться элементом Управление из горизонтального меню, изображенного на рисунке (элемент отмечен на рисунке красной линией) .


Атрибуты проекта и вариантов

При создании проекта должна выполняться следующая последовательность действий: сначала создается непосредственно сам проект, при этом определяются его общие атрибуты, а затем создаются варианты проекта с возможностью определения конкретных атрибутов каждого варианта. Перечислим общие атрибуты проекта и конкретные атрибуты вариантов.

Проект:
1. Название
2. Формулировка проекта в виде html-файла.
3. Учебно-методические материалы для выполнения проекта.

Варианты проекта:
1. Тема варианта проекта.
2. Порядковый номер варианта проекта.
3. Сложность варианта в баллах.
4. Формулировка варианта в виде html-файла.


Создание курсового проекта (начало)

После выбора пункта Создание (элемент 1 на рисунке) раздела Проект вертикального меню появится область ввода атрибутов проекта. Следует ввести Название проекта (элемент 2 на рисунке), внести Содержимое формулировки проекта (элемент 3 на рисунке). Формулировка задания должна содержать общие положения для выполнения этого задания. Файл с формулировкой должен быть предварительно создан и сохранен в формате html.


Создание вариантов проекта

Проект может иметь много (не ограничено) вариантов. Вариант - это содержательная часть задания для отдельного обучаемого. После выбора пункта Создание (элемент 1 на рисунке) раздела Вариант проекта вертикального меню появится область ввода атрибутов варианта.

Следует ввести Tему варианта проекта (элемент 2 на рисунке) , определить Номер варианта (элемент 3 на рисунке), выбрать Сложность варианта (элемент 4 на рисунке), задать Содержимое формулировки варианта (элемент 5 на рисунке) - файл с формулировкой должен быть предварительно создан и сохранен в формате html. Для сохранения варианта используйте кнопку Сохранить вариант.


Пересылка рисунков формулировок

Если формулировки проекта или вариантов содержат рисунки, то после создания проекта или варианта появится область для ввода имен файлов, содержащих рисунки. В этих затем формах следует указать Имена отправляемых файлов (элементы 1 на рисунке) и воспользоваться кнопкой Сохранить рисунки (элемент 2 на рисунке).


Работа с ранее созданным курсовым проектом

Для редактирования курсового проекта необходимо выбрать пункт Редактировать раздела Проект в вертикальном меню (элемент отмечен на рисунке красной линией). Среда управления заданиями при этом переходит в режим Редактирование проекта.. Этот режим позволяет изменить название курсового проекта, удалить или заменить формулировку проекта, изменить список учебно- методических материалов. После внесенных изменений следует воспользоваться кнопкой Сохранить проект.

Данный же режим позволяет и удалить проект из курса. Для этого предназначена кнопка Удалить проект. Отметим, что удаление проекта из курса повлечет за собой удаление как всех вариантов курсового проекта, так и всех результатов выполнения проекта обучаемыми.


Работа с ранее созданными вариантами проекта (начало)

Для редактирования некоторого варианта проекта необходимо сначала выбрать пункт Редактировать раздела Вариант проекта в вертикальном меню (элемент 1 на рисунке), а затем в предлагаемых списках отметить интересующий Вариант проекта (элемент 2 на рисунке).

Для перехода к редактированию отмеченного варианта необходимо воспользоваться кнопкой Открыть вариант (элемент 3 на рисунке). Для просмотра содержимого формулировки варианта предназначена кнопка Просмотр варианта (элемент 4 на рисунке). Вариант можно и удалить, причем это действие повлечет за собой удаление всех результатов выполнения этого варианта проекта. Для удаления варианта можно воспользоваться кнопкой Удалить вариант (элемент 5 на рисунке), .


Создание семинаров

Одним из видов работ, которые могут выполнять обучаемые в процессе изучения материалов курса и выполнения программы освоения курса, является участие в семинарах в режиме online.

В информационной обучающей среде работа преподавателей с семинарами по курсу производится в следующем порядке. Сначала Авторами курсов в режиме создания и управления курсом планируется список семинаров по некоторым темам курса, причем для каждого семинара устанавливается максимальная оценка, которая может быть выставлена обучаемому за его участие в этом семинаре.

После того, как инструкторы составят расписания своих групп, этот список семинаров будет включен в конкретные расписания групп по курсу как семинары групп. После этого в назначенное время семинар группы может быть начат ее Инструктором, а обучаемые этой группы и другие преподаватели могут присоединиться к семинару и принять участие в обсуждении проблемы.

Все сообщения, которыми обмениваются участники семинаров групп, сохраняются в виде архивов, доступных в дальнейшем для просмотра. На основании степени участии того или иного Обучаемого в семинаре группы Инструктор по окончании семинара выставляет ему соответствующую оценку, исходя из максимальной оценки, запланированной Автором курса.


Выбор курса для работы с семинарами

Для перехода к работе с семинарами курса сначала следует выбрать пункт Семинары (элемент 1 на рисунке) из вертикального меню. Среда создания и управления при этом переходит в режим Выбор курса для планирования семинаров. Данный режим позволяет Автору курса выбрать требуемый Курс (элемент 2 на рисунке) для планирования его семинаров.


Переход к созданию семинара

После выбора курса среда создания управления переходит в режим Планирование семинаров по курсу . Этот режим позволяет либо перейти к редактированию информации об уже созданных семинарах, либо создать новый семинар. Для добавления в курс нового семинара следует выбрать управляющий элемент Создать семинар, он отмечен на рисунке красной линией.


Создание семинара по курсу (начало)

После перехода к созданию семинара появится область ввода атрибутов семинара. Сначала следует ввести Тему (элемент 1 на рисунке) семинара, Порядковый номер (элемент 2 на рисунке) семинара, установить Максимальную оценку (элемент 3 на рисунке) за участие в семинаре.


Работа с семинарами курса (начало)

После создания семинара среда создания управления возвращается в режим Планирование семинаров по курсу . В этом режиме теперь можно либо создать еще один новый семинар, либо перейти к работе с информацией одного из уже созданных семинаров с целью редактирования общей информацию о семинаре, либо редактирования дополнительной информации к семинару о выносимых на обсуждение вопросах, либо полного удаления информации о семинаре из курса.

Для того, чтобы начать работу по редактированию семинара, следует выбрать требуемый Семинар (элемент отмечен на рисунке красной линией) в списке существующих на данный момент семинаров по курсу.


Внесение дополнительной информации (начало)

Для перехода к внесению или изменению дополнительной информации к выбранному семинару (например, о выносимых на обсуждение вопросах) следует воспользоваться элеметом Редактирование дополнительной информации о вопросах для обсуждения (отмечен на рисунке красной линией) .

В качестве содержимого дополнительной информации к семинару может приниматься как обычный текст (его можно ввести в соответствующем поле ввода), так и файл в формате html (в этом случае указывается полный путь у нему на локальном компьютере). Во втором случае файл с дополнительной информацией к семинару должен быть предварительно создан и сохранен в формате HTML при помощи Microsoft Word (этот файл не должен содержать фреймов и скриптов).


Создание конференций

Одним из видов работ, которые могут выполнять обучаемые в процессе изучения материалов курса и выполнения программы освоения курса, является участие в конференциях в режиме offline (телеконференции).

В ИОС поддериживается два типа конференций: обязательные и дополнительные. За участие в обязательных конференциях выставляются оценки, для них можно задавать список занятий для предварительного изучения, порядковый номер и максимальную оценку за участие. Участие в дополнительных конференциях не является обязательным, за участие в них оценки не ставятся, порядковый номер отсутствует.

Для каждого из этих двух типов существует по две формы проведения конференций. Обязательные конференции всегда планируются для всех групп курса сразу, но эти конференции могут быть общими для всех групп курса (т.е. она доступна всем обучаемым курса и имеет единственный архив) или же для каждой группы будет создан свой собственный архив сообщений (который будет доступен только этой группе). Дополнительные конференции могут также планироваться для всего курса и архив в этом случае для всех групп общий, либо только для одной или нескольких групп курса.

На основании степени участии того или иного Обучаемого в обязательных конференциях по курсу Инструктор группы по окончании семинара выставляет ему соответствующую оценку, исходя из максимальной оценки, запланированной Автором курса.


Выбор курса для работы с конференциями

Для перехода к работе с конференциями курса сначала следует выбрать пункт Конференции (элемент 1 на рисунке) из вертикального меню. Среда создания и управления при этом переходит в режим Выбор курса для планирования конференций. Данный режим позволяет Автору курса выбрать требуемый Курс (элемент 2 на рисунке) для планирования его конференций.


Переход к созданию конференции

После выбора курса среда создания управления переходит в режим Планирование конференций по курсу . Этот режим позволяет либо перейти к редактированию информации об уже созданных кнференциях различных типов и форм проведения, либо создать новую конференцию. Для добавления в курс новой конференции (независимо от планируемого типа или формы проведения) следует выбрать управляющий элемент Создать новую конференцию, он отмечен на рисунке красной линией.


Создание конференции типа "Обязательная" (начало)

После перехода к созданию конференции появится область ввода атрибутов. Один из обязательных атрибутов - Название конференции (элемент 1 на рисунке). Если необходимо создать обязательную конференцию (за участие в обязательных конференциях выставляются оценки, для них можно задавать список занятий для предварительного изучения, порядковый номер и максимальную оценку за участие), то следует сначала включить переключатель Обязательная конференция (элемент 2 на рисунке).

Затем предстоит определить атрибуты конференции этого типа: выбрать Порядковый номер (элемент 3 на рисунке) конференции среди обязательных конференций, установить Максимальную оценку (элемент 4 на рисунке) за участие в конференции.


Создание конференции типа "Дополнительная"

После перехода к созданию конференции появится область ввода атрибутов. Один из обязательных атрибутов - Название конференции (элемент 1 на рисунке). Если необходимо создать дополнительную конференцию (участие в дополнительных конференциях не является обязательным, за участие в них оценки не ставятся, порядковый номер отсутствует), то следует сначала включить переключатель Дополнительная конференция (элемент 1 на рисунке).

Затем предстоит выбрать Форму проведения (элементы 2 на рисунке) этой конференции при помощи соответствующих переключателей. Если создается отдельная конференция для некоторых групп из списка, то при помощи Списка групп (элементы 3 на рисунке) отметить те группы, для которых эта конференция создается.

Для сохранения информации о создаваемой конференции используйте кнопку Создать конференцию.


Работа с конференциями курса (начало)

После создания конференции среда создания управления возвращается в режим Планирование конференций по курсу . В этом режиме теперь можно либо создать еще одну новую конференцию, либо перейти к работе с одной из уже созданных конференций с целью редактирования информации о конференции, либо полного удаления конференции из курса. Списки конференций разных типов выводятся в разных разделах, но приемы работы с конференциями одинаковы и не зависят от типа конференции.

Для того, чтобы начать работу по редактированию конференции, следует выбрать ссылку на требуемую Конференцию (элемент 1 на рисунке). Если отметить ряд конференций при помощи переключателей (элемент 2 на рисунке) и воспользоваться кнопкой Удалить отмеченные (элемент 3 на рисунке), то произойдет удаление всех отмеченных конференций из курса.


Составление глоссария

В ИОС работа Автора курса над созданием глоссария заключается в добавлении слов в глоссарий, удалении слов из глоссария и редактировании существующих слов и их описаний.

Глоссарий может включать в себя слова (либо словарные фразы) и расширенное описание (объяснение) данного слова; в описании может присутствовать поясняющий рисунок, но не более одного к слову.


Переход к работе с глоссарием

Для перехода к работе с глоссарием по курсу сначала следует выбрать пункт Глоссарии (элемент отмечен на рисунке красной линией) из вертикального меню. Среда создания и управления при этом перейдет в режим Администрирование глоссария.


Выбор курса для работы с глоссарием

После перехода в режим Администрирование глоссария необходимо выбрать Курс (элемент отмечен на рисунке красной линией) для продолжения работы с глоссарием конкретного курса.


Меню для работы с глоссарием

После выбора курса для работы с глоссарием среда создания и управления переходит в режим Администрирование глоссария выбранного курса. Для того, чтобы воспользоваться предлагаемыми возможностями ИОС Аванта по созданию или редактированию слов и словарных фраз, следует выбрать Требуемый пункт из соответствующего раздела вертикального меню, изображенного на рисунке (раздел отмечен на рисунке красной линией) .

Для возврата в основной режим среды создания и управления следует воспользоваться элементом Управление из горизонтального меню, изображенного на рисунке (элемент отмечен на рисунке красной линией) .


Создание слова или фразы (начало)

Для перехода к добавлению слова или в фразы в глоссарий курса следует воспользоваться пунктом Добавить (элемент 1 на рисунке) вертикального меню, в результате чего появится область ввода атрибутов создаваемого термина. В глоссарий курса могут быть включены как уже существующие в глоссарии другого курса слова, так и новые. Само слово вводится в поле Слово (элемент 2 на рисунке). При нажатии на кнопку Поиск (элемент 3 на рисунке) ИОС проверяет, существует данное слово в глоссариях других курсов или нет.


Работа со словами глоссария

Для перехода к редактированию информации о глоссарии курса или для удаления слов из глоссария курса следует использовать пункты вертикального меню: Изменить (элемент 1 на рисунке) и Удалить (элемент 2 на рисунке) соответственно.

При редактировании глоссария сначала необходимо выбрать нужное слово из предложенного списка и воспользоваться кнопкой Запрос , а затем уже производить изменения. Менять можно как само слово, так и его описание и поясняющий рисунок. Если слово входит в глоссарии нескольких курсов, то изменения будут видны и в них. Для удаления слова необходимо выбрать его в предложенном списке слов и воспользоваться кнопкой Удалить . Если слово входит в глоссарии нескольких курсов, слово удаляется только из данного глоссария.


Публикация учебных материалов

В процессе изучения курса обучаемые, помимо материалов занятий, могут иметь доступ и к другим учебно-методическим материалам.Учебные материалы по своему назначению подразделяются на несколько типов: методические материалы, демонстрационные материалы, инструментальные средства и электронные учебники. Процесс же регистрации учебных материалов в ИОС и работа с ними одинаковы независимо от типа материала

Работа преподавателей (как авторов курсов, так и инструкторов, сопровождающих курсы) с учебными материалами производится в следующем порядке: преподавателями в режиме создания и управления курсом формируется общий список всех учебных материалов, а затем авторы курсов осуществляют привязку их к своим курсам.

Методические, демонстрационные материалы и инструментальные средства должны быть оформлены как один файл любого формата или как архив, содержащий все файлы, относящиеся к данному материалу. Этот файл или архив должен хранится на жестком диске локального компьютера, длина его не должна превышать 50МБ.

Электронные учебники должны быть оформлены как иерархически организованная структура из html-файлов, имеющая на верхнем уровне один начальный файл (аналог титульной страницы).


Переход к работе с учебными материалами

Для перехода к работе с учебно-методическими материалами, зарегистрированными в ИОС, сначала следует выбрать пункт Материалы (элемент 1 на рисунке) из вертикального меню. Среда создания и управления при этом перейдет в режим Учебные материалы и работа с ними.

Данный режим позволяет выбрать способ работы со списками учебных материалов - работа со всеми доступными в ИОС учебными материалами определенной категории , например Методическими материалами (элемент 2 на рисунке), или работа с учебными материалами определенного курса , например курса Алгоритмизация и программирование (элемент 3 на рисунке).


Список материалов определенной категории(начало)

Выбор в режиме Учебные материалы и работа с ними какой-либо Cсылки на категорию учебных материалов приводит к появлению элемента для создания учебного материала данной категории и списка всех учебных материалов этой категории, в каждой секции которого выводится информация о конкретном учебном материале (описание учебного материала, длина файла учебного материала и список курсов, в которых этот материал используется), а также элементы, позволяющие изменить информацию об учебном материале (в том числе и его привязку к курсам) и дающие возможность загрузки учебного материала на локальный компьютер пользователя по одному из двух протоколов загрузки файлов.


Список материалов определенного курса (начало)

Выбор в режиме Учебные материалы и работа с ними какой-либо Ссылки на курсприводит к появлению нескольких разделов со списками всех учебных материалов выбранного курса, сгруппированных по их категориям.

В каждом разделе выводится список всех учебных материалов некоторой категории, используемых в курсе у управляющий элемент для создания нового материала. Каждая секция конкретного учебного материала содержит информацию о нем (описание учебного материала, длина файла учебного материала и список курсов, в которых этот материал используется), а также элементы, позволяющие изменить информацию об учебном материале (в том числе и его привязку к курсам) и дающие возможность загрузки учебного материала на локальный компьютер пользователя по одному из двух протоколов загрузки файлов


Создание учебного материала

Если в процессе просмотра списка материалов ИОС не был обнаружен интересующий учебно-методический материал, который следует подключить к курсу, то можно зарегистрировать в ИОС новый материал, воспользовавшись одним из элементов Создать новый материал той или иной категории.

При создании материала следует ввести Описание (элемент 1 на рисунке) материала, указать Полное имя файла или архива (элемент 2 на рисунке) с учебным материалом. Также можно перечислить Курсы (элементы 3 на рисунке), по которым планируется использование создаваемого материала. Сохранение введенной информации об учебном материаледолжно быть подтверждено выбором кнопки Сохранить информацию.


Привязка материала к курсу

Привязку того или иного материала к конкретному курсу можно либо произвести при добавлении записи об учебном материале, либо впоследствии изменить в режиме изменения информации об учебном материале. Доступ в режим редактирования информации можно получить выбором элемента Изменить информациюв секции интересующего учебного материала.

После входа в режим редактирования следует перечислить Курсы (элементы отмечены на рисунке красной линией), по которым планируется использование создаваемого материала, а потом подвердить изменения выбором Сохранить информацию.


Загрузка учебного материала на локальный компьютер

Если в одной из секций учебных материалов воспользоваться одной из кнопок Получить (HTTP) или Получить (FTP) , то будет предоставлена возможность сохранить файл учебного материала на жестком диске своего компьютера, при необходимости разархивировать его и затем просмотреть содержание учебного материала.

После того, как загрузка файла на локальный компьютер будет завершена, этот файл можно будет просмотреть при помощи приложения, специально предназначенного для просмотра файлов этого формата (например, doc-файлы просматриваются с помощью приложения Microsoft Word).


Составление программы курса

Программа курса - это трудоемкость курса, расписанная по занятиям, упражнениям, заданиям, аттестации, курсовому проекту и т.д.. В программе курса есть несколько основных блоков:

1. Изучение занятий (теоретический материал).
2. Выполнение упражнений к занятиям.
3. Выполнение рактических заданий.
4. Участие в семинарах online.
5. Участие в обязательных конференции.
6. Выполнение курсового проекта.
7. Прохождение итоговой аттестации.

Каждый блок состоит из соответствующих событий курса. Каждое событие имеет свою сложность, определяемую в баллах и трудоемкость, определяемую в часах.

Замечания. Для события "изучение занятия" сложность определяется сложностью всех тестов на самопроверку по этому занятию. Для события "выполнение упражнения" сложность определяется всеми упражнениями из параграфов данного занятия. Сложность события "выполнение задания" и "выполнение курсового проекта" определяется как максимальная сложность вариантов задания.


Выбор курса для составления программы

Для перехода к созданию или редактированию программы курса сначала следует выбрать пункт Программы (элемент 1 на рисунке) из вертикального меню среды создания и управления. Среда при этом переходит в режим Выбор курса для работы с программой. Данный режим позволяет Автору курса выбрать требуемый Курс (элемент 2 на рисунке) для работы с его программой.


Установка трудоемкости курса

После выбора курса для работы с его программой среда создания и управления переходит в режим Программа выбранного курса. В этом режиме следует включить переключатель Сохранить программу курса (элемент 1 на рисунке), а затем расставить Трудоемкость событий (элементы 2 на рисунке) курса в часах. Для сохранения текущей программы необходимо воспользоваться кнопкой Сохранить программу (элемент 3 на рисунке).

Если в курсе появится новое событие, например, новое занятие или задание, то при последующем создании программы курса эти события появятся в соответствующих таблицах, и задача Автора расставить их трудоемкость. Если некоторые события были удалены были, то они исчезнут из списков и из программы.


Создание описания курса

При помощи описания курса Автор курса должен указать цель курса, а также тех, для кого предназначен этот курс. Описание курса должно содержать предварительные требования к обучаемым, трудоемкость курса в часах, перечисление основных тем занятий по курсу, а также может включать ссылки на дополнительные информационные источники.

Описание курса должно содержаться в html-файле(этот файл должен хранится на жестком диске компьютера). Он может быть создан с помощью разнообразных редакторов, например, при помощи редактора Microsoft Word. Html-файл с описанием курса не должен содержать фреймов и скриптов (при использовании Microsoft Word готовый файл удовлетворяет этому условию автоматически), а также не должен содержать никаких рисунков


Выбор курса для работы с его описанием

Для перехода к внесению описания курса сначала следует выбрать пункт Описания (элемент 1 на рисунке) из вертикального меню среды создания и управления. Среда при этом переходит в режим Выбор курса для работы с описанием.

Данный режим позволяет выбрать требуемый Курс (элемент 2 на рисунке) для внесения его описания. Также здесь можно предварительно получить шаблон-заготовку описания курса и сохранить его на жестком диске своего компьютера. Сделать это можно при помощи управляющего элемента Получить шаблон для подготовки описания курса (элемент 3 на рисунке). Разархивировав полученный и сохраненный файл и отредактировав заготовку в соответствии с назначением своего курса, затем можно использовать этот файл в качестве нового описания курса.


Внесение описания курса

После выбора курса для работы с егоописание среда создания и управления переходит в режим Изменение описания курса. В этом режиме при необходимости можно ввести новое Название курса (элемент 1 на рисунке) . Затем следует выбрать один из режимов работы с описанием курса при помощи управляющих элементов Оставить, Удалить или Изменить (элементы 2 на рисунке) . В последнем случае необходимо ввести Имя файла (элемент 3 на рисунке) в формате html, содержащего новое описание курса. Для завершения процесса редактирования информации следует воспользоваться кнопкой Сохранить изменения.


Перевод курса в активное состояние

После того как все компоненты курса созданы, можно начать осуществление подписки и набора групп обучаемых для изучения курса. Предварительно следует с помощью Администратора подразделения придать курсу статус "активный" (если это, конечно, не было уже сделано ранее).

После набора групп для изучения курса каждой группе выделяется Инструктор (Инструктором группы может быть и Автор курса). Все функции по дальнейшему сопровождению курса и взаимодействию с обучаемыми принадлежат Инструктору группы.


Использование дополнительных сервисов

ИОС предоставляет Авторам курсов ряд дополнительных возможностей по созданию и использованию материалов курсов.


Модуль "Модернизация"

Для того чтобы воспользоваться данным режимом , следует выбрать пункт Модернизация из вертикального меню среды Создание и управление курсами.

Модуль "Модернизация" предназначен для решения задачи создания в ИОС нового курса на базе материалов курсов, существующих на данный момент в ИОС. Курс может быть создан как на базе одного курса, так и на базе материалов нескольких курсов, для которых пользователь является Автором.

В процессе создания нового курса предоставляется возможность выбора требуемых компонентов из компонентов курсов-источников:

- теоретических занятий курсов, состоящих из параграфов,
к которым прикреплены режимы контроля (самопроверка и упражнения),
вопросы которого связаны с материалом конкретного параграфа;
- практических заданий по курсам, включающим в себя общую
формулировку задания и индивидуальные формулировки вариантов;
- формулировок заданий курсовых проектов (работы);
- тем планируемых семинаров по курсам;
- тем планируемых обязательных конференций по курсам;
- терминов и ключевых слов из глоссариев курсов;
- списка дополнительных учебных материалов курсов;
- списка ответов на частозадаваемые вопросы по курсам.


Модуль "Экспорт преподавателем"

Для того чтобы воспользоваться данным режимом , следует выбрать пункт Экспорт из вертикального меню среды Создание и управление курсами.

Модуль "Экспорт преподавателем" предназначен для извлечения материалов курса из ИОС, представления информации в виде набора файлов и передачу архива экспортированной копии курса преподавателю. Во время работы модуля имеется возможность предварительного выбора интересующих компонентов экспортируемого им курса. По умолчанию в копию экспортируются все материалы курса, включая правильные ответы на вопросы тестов.

Экспортированная копия курса состоит из каталогов, содержащих файлы html, апплеты и файлы данных (dat), которые предоставляют возможность работы с материалами курса (тесты, лекционные и методические материалы, темы семинаров и конференций, практические задания и задание на курсовой проект и т.д.) без непосредственного подключения к среде обучения.

Данная копия курса может быть использована, например, в качестве архива материалов для внесения последующих изменений в материалы курса, а также в качестве источника информации для подготовки к занятиям.


Описание процесса сопровождения курса (шаг за шагом)

Сопровождение курса включает в себя некоторые действия Инструктора группы, совокупности которых достаточно для контроля за процессом обучения:

- составление расписания занятий группы;
- назначение вариантов заданий и проекта;
- проверка отчетов по заданиям и проектам;
- проверка письменных ответов на вопросы тестов;
- контроль за процессом тестирования;
- проведение семинаров;
- проведение конференций;
- размещение объявлений;
- публикация ответов на частозадаваемые вопросы;
- обмен сообщениями (почта);
- контроль за успеваемостью;
- выставление оценок за проект;
- выставление оценок за курс;
- использование дополнительных сервисов.

В данном учебном пособии изложено описание процесса сопровождения курса шаг за шагом (изложение в стиле step-by-step).
В процессе обучения будут встречаться указатели типа [image] и [image]. Они позволяют перемещаться между уроками: первый - на предыдущий урок, второй - на последующий.


Среда создания и Среда управления

Действия Инструкторов по сопровождению курса выполняются как в Среде курса, так и в Среде создания и управления курсами.

В среде курса выполняется:
- проверка отчетов по заданиям и проектам;
- проверка письменных ответов на вопросы тестов;
- проведение семинаров;
- проведение конференций;
- выставление оценок за проект;
- обмен сообщениями (почта).

В среде создания и управления курсами выполняется:
- составление расписания занятий группы;
- назначение вариантов заданий и проекта;
- контроль за процессом тестирования;
- размещение объявлений;
- публикация ответов на частозадаваемые вопросы;
- контроль за успеваемостью;
- выставление оценок за курс.

Для входа в среду создания и управления курсом необходимо выбрать элемент Управление из горизонтального меню среды курса. Для входа в среду некоторого курса необходимо воспользоваться элементом Курсы из горизонтального меню среды курса или среды создания и управления, а затем выбрать требуемый курс.


Составление расписания занятий группы

Расписание - это график занятий некоторой группы. Расписание составляется только тогда, когда есть программа курса и группа, занимающаяся по этой программе.


Выбор курса для составления расписания

Составление расписание осуществляется в среде создания и управления курсами, поэтому для создания или редактирования расписания группы сначала следует перейти в среду создания и управления, а затем выбрать пункт Программы (элемент 1 на рисунке) из вертикального меню. Среда при этом переходит в режим Выбор курса для работы с программой. Данный режим позволяет Инструктору выбрать требуемый Курс (элемент 2 на рисунке) для работы с расписанием требуемых групп по курсу.


Выбор группы для составления расписания

После выбора курса среда создания и управления переходит в режим Программа выбранного курса. В этом режиме можно предварительно ознакомиться с трудоемкостью курса, а затем следует включить переключатель Составить расписание группы (элемент 1 на рисунке) и выбрать Группу (элемент 2 на рисунке) курса. Для перехода к созданию (или редактированию расписания необходимо воспользоваться кнопкой Создать расписание (элемент 3 на рисунке).


Составление графика занятий (начало)

После выбора группы необходимо определить, в какие Дни и сколько Часов занимаются обучаемые. Количество часов в определенный день выбираются при помощи элементов 1 и 2, отмеченных рисунке. Обучаемые могут учиться каждую неделю , нечетную и четную неделю. Первая неделя учебы считается нечетной. После составления недельного графика следует воспользоваться кнопкой Составить новое расписание (элемент 3 на рисунке).

В графике на неделю следует проставить столько часов, сколько должен заниматься обучаемый, даже если это студент дистанционной формы обучения. Для некоторой категории обучаемых расписание носит скорее рекомендательный, но не обязательный характер и призвано дисциплинировать процесс обучения. Если даже обучаемый не обязан работать по определенным дням недели, следует выделить некоторые дни. Например, в эти дни могут проходить семинары.


Назначение вариантов заданий

Задание на самостоятельную работу - это то, что в обычной дневной форме обучения можно рассматривать как лабораторные или практические задания. Проект - это то, что в обычное форме обучения называют курсовым проектом или курсовой работой.

Перечислим состояния задания или проекта:

1. Не назначено - инструктор не назначил курсовой проект.
2. Назначено - инструктор назначил курсовой проект, но обучаемый еще не предоставил отчет.
3. Сдан на просмотр - отчет сдан инструктору на просмотр .
4. Сдан на проверку - отчет сдан инструктору на проверку.
5. Аттестован - отчет инструктором проверен, баллы проставлены.

Назначить задание или проект - это значит определить, какой вариант того или иного задания и проекта должен выполнить конкретный обучаемый.


Выбор курса для назначения вариантов

Назначение обучаемым вариантов заданий и проектов осуществляется в среде создания и управления курсами, поэтому для назначения вариантов или для изменения их сначала следует перейти в среду создания и управления.

В среде создания и управления необходимо выбрать пункт Задания/Проекты (элемент 1 на рисунке) из вертикального меню. Среда при этом переходит в режим Выбор курса для работы с заданиями и проектами. Данный режим позволяет Инструктору выбрать требуемый Курс (элемент 2 на рисунке) для работы с вариантами заданий по курсу и вариантами проекта.


Меню для назначения вариантов

После выбора курса для работы среда создания и управления переходит в режим Создание и управление заданиями. Для того, чтобы распределить варианты заданий, следует воспользоваться пунктом Назначить из раздела Вариант задания (элемент 1 на рисунке) . Для установки вариантов проекта предназначен пункт Назначить из раздела Вариант проекта (элемент 2 на рисунке) .

Для возврата в основной режим среды создания и управления при неоходимости следует воспользоваться элементом Управление из горизонтального меню (элемент 3 на рисунке) .


Выбор группы для назначения вариантов

Независимо от того, выбран ли режим назначения вариантов заданий или проектов, далее следует определиться с группой, для обучаемых которой будут назначаться варианты. Для этого в предлагаемом списке групп необходимо выбрать одну интересующую Группу (элемент отмечен на рисунке красной линией, рисунок отражает процесс выбора группы для распределения вариантов заданий).


Назначение вариантов заданий

После выбора группы выводится таблица, в которой отображается следующая информация: фамилия и имя обучаемого, номер и тема задания, назначенный ему вариант и состояние отчета по заданию. Первоначально назначение вариантов формируется по принципу: первому обучаемому - первый вариант по все занятиям, второму - второй и т.д. Назначение вариантов можно изменить, используя поле выбора Вариант (элемент отмечен на рисунке красной линией). После распределения вариантов следует запомнить его выбором кнопки Сохранить.

Заметим, что если назначение какого-либо варианта задания для обучаемых изменяется, то все отчеты по данному варианту задания будут уничтожены, так же как и баллы (если отчет был аттестован, причем текущее состояние "аттестован", "сдан на просмотр" или "сдан на проверку" изменится на состояние "назначено".


Назначение вариантов проекта

После выбора группы выводится таблица, в которой отображается следующая информация: фамилия и имя обучаемого, тема курсового проекта, назначенный ему вариант и состояние отчета по заданию. Первоначально назначение вариантов формируется по принципу: первому обучаемому - первый вариант, второму - второй и т.д. Назначение вариантов можно изменить, используя поле выбора Вариант (элемент отмечен на рисунке красной линией). После распределения вариантов следует запомнить его выбором кнопки Сохранить.

Заметим, что если назначение какого-либо варианта проекта для обучаемых изменяется, то все отчеты по данному варианту проекта будут уничтожены, так же как и баллы (если отчет был аттестован, причем текущее состояние "аттестован", "сдан на просмотр" или "сдан на проверку" изменится на состояние "назначено".


Проверка отчетов по заданиям и проектам

Отчеты - это режим, предназначенный для того, чтобы Обучаемый мог отправить отчеты по заданиям и курсовому проекту Инструктору, а Инструктор мог получить отчеты и аттестовать их. Файл отчетов должен быть один. Если это невозможно, то Обучаемый сделать архив из всех файлов, например, с помощью архиватора Winzip.

Перечислим состояния отчетов:

1. Сдан на просмотр - отчет сдан инструктору на просмотр .
2. Сдан на проверку - отчет сдан инструктору на проверку.
3. Аттестован - отчет инструктором проверен, баллы проставлены.


Выбор группы для проверки отчетов

Проверка отчетов обучаемых о выполнении заданий и проекта курса, осуществляется в среде этого курса. Чтобы просмотреть и аттестовать отчеты обучаемых, посланные на проверку, следует выбрать пункт вертикального меню Отчеты (элемент 1 на рисунке) . В появившемся затем списке групп следует выбрать ту Группу (элемент 2 на рисунке) , которую Инструктор собирается аттестовать.


Получение и аттестация отчетов

После выбора группы отображается таблица отчетов, в которой для каждого обучаемого приводятся Задание (элемент 1 на рисунке) , ссылки на Файлы отчетов (элементы 2 на рисунке) , если эти файлы были отправлены, а также состояние, в котором находится отчет.

Если отчет послан на проверку, то его можно сначала получить при помощи одного из элементов Файлы отчетов (элементы 2 на рисунке) и проверить его, а затем аттестовать, выбрав балл из списка Аттестация (элемент 3 на рисунке) . Файл отчетов можно удалить, это не приведет к потери баллов, если отчет уже аттестован, и более того, балл впоследствии можно изменить, если Инструктор посчитает это необходимым. Для отметки о необходимости удаления файла отчета следует включить переключатель Удаление отчета (элемент 4 на рисунке).

Если Инструктор проставил балл и(или) отметил для удаления отчет, необходимо использовать кнопку Сохранить , чтобы результаты были занесены в ИОС.


Проверка письменных ответов на вопросы тестов

Среди типов контрольных вопросов, которые поддерживаются ИOC, существует вопрос типа "Письменный". При его создании Автор курса не предлагает вариантов ответов, обучаемые в процессе тестирования должны ввести текст своего ответа в определенное поле экрана. Ответ сохранится в базе данных и в дальнейшем должен быть проверен и оценен Инструктором.

Только после того, как Инструктором будет выставлено за ответ определенное им количество баллов, эти баллы будут добавлены к результату прохождения обучаемым того теста, в котором этот письменный вопрос встретился.


Переход к проверке письменных ответов

Проверка письменных ответов осуществляется в среде этого курса. Чтобы прочитать ответы обучаемых и выставить им соответствующее количество баллов, следует выбрать один из пунктов вертикального меню - Самопроверки, Упражнения, Аттестация (элемент 1 , 2, 3 на рисунке).

Если проверяются письменные ответы по аттестации, то в этом случае сразу же предоставляется возможность выбора ответа обучаемого, в случае же самопроверок и упражнений предварительно следует выбрать Параграф (элемент 4 на рисунке), в тесте которого содержится тот или иной письменный вопрос.


Выбор обучаемого для проверки его ответов

После выбора типа тестов и самого теста (в случае самопроверок и упражнений), Инструктор должен выбрать обучаемого для проверки письменных ответов, данных им в процессе тестирования.

Для этого следует отметить Группу (элемент 1 на рисунке), выбрать Обучаемого (элемент 2 на рисунке) и воспользоваться ссылкой Проверка письменных ответов (элемент 3 на рисунке). Последующий режим проверки письменных ответов позволяет оценить все письменные ответы по всем вопросам данного теста.


Проверка и аттестация ответов

В режиме проверки выводится формулировка вопроса (рисунок, если он был, можно посмотреть выбрав ссылку Рисунок ), ответ обучаемого и подсказка, а также информация, пользовался ли подсказкой обучаемый. При оценивании ответа следует выбрать Балл (элемент 1 на рисунке) из предлагаемого списка. Минимальное число баллов - 0, максимальное число зависит от того, пользовался ли студент подсказкой.

После принятия решения об оценке письменный ответ может быть удален из базы данных. Для этого напротив соответствующего ответа следует установить метку Удалить (элемент 2 на рисунке). Ответ будет удален из базы данных ИОС, балл добавится к общей сумме за эту попытку. Если ответ не удалять, то балл за ответ тоже добавляется к результату попытки, но всегда можно посмотреть ответ еще раз и переоценить его.

После того, как все ответы проверены и/или некоторые из них отмечены для удаления, следует воспользоваться кнопкой Сохранить для внесения информации в ИОС.


Контроль за процессом тестирования

ИОС предоставляет Инструктору возможность контроля за прохождением обучаемыми процесса тестирования. Режим проверки результатов выполнения упражнений и прохождения аттестации позволяет удалить некоторые попытки обучаемых сдать тест, что дает дополнительную возможность обучаемому пройти тест-упражнение или аттестацию.


Выбор курса для контроля за тестированием

Контроль за успеваемостью по курсам, в том числе и контроль за результатами выполнения упражнений и аттестации, осуществляется в среде создания и управления курсами, поэтому для просмотра результатов всех попыток прохождения упражнений и аттестации конкретным обучаемымсначала следует перейти в среду создания и управления.

В среде создания и управления необходимо выбрать пункт Успеваемость (элемент 1 на рисунке) из вертикального меню. Среда при этом переходит в режим Выбор курса для контроля за успеваемостью. Данный режим позволяет Инструктору выбрать требуемый Курс (элемент 2 на рисунке) для контроля за текущей успеваемостью обучаемых по данному курсу.


Выбор группы для контроля за тестированием

Далее следует определиться с группой, для обучаемых которой необходимо просмотреть текущую успеваемость. Для этого в предлагаемом списке групп необходимо выбрать одну интересующую Группу (элемент отмечен на рисунке красной линией).


Переход к проверке результатов тестирования

После выбора группы следует выбрать режим для перехода к проверке результатов тестирования. Для этого в предлагаемом списке режимов просмотра успеваемости необходимо выбрать пункт Проверка результатов выполнения упражнений и аттестации (элемент отмечен на рисунке красной линией).


Выбор обучаемого для контроля за тестированием

В появившемся списке обучаемых затем необходимо выбрать Обучаемого (элемент 1 на рисунке) и Тест (элемент 2 на рисунке), результат прохождения которого следует просмотреть, а затем воспользоваться кнопкой Просмотр (элемент 3 на рисунке). Режим Проверка результатов выполнения упражнений и прохождения аттестации позволяет удалить попытки сдать тест, что дает дополнительную возможность обучаемому пройти упражнение и аттестацию.


Проверка результата выполнения теста

Для выбранного обучаемого в таблице попыток выводится номер попытки, дата сдачи теста (попытки упорядочены по дате), максимально возможный результат теста, полученный результат, разрешение на удаление попытки. Если в упражнении или аттестации есть непроверенные вопросы типа письменный ответ, то в таблице выводится "есть", выбор которого позволит перейти в режим проверки письменных ответов, описанный выше. Для того, что удалить попытку, необходимо отметить соответствующий переключатель Удалить попытку (элементы 1 на рисунке) и выбрать кнопку Сохранить (элемент 2 на рисунке) .


Проведение и оценка семинаров

В информационной обучающей среде работа преподавателей с семинарами по курсу производится в следующем порядке. Сначала Авторами курсов в режиме создания и управления курсом планируется список семинаров по некоторым темам курса, причем для каждого семинара устанавливается максимальная оценка, которая может быть выставлена обучаемому за его участие в этом семинаре.

После того, как инструкторы составят расписания своих групп , этот список семинаров будет включен в конкретные расписания групп по курсу как семинары групп. После этого в назначенное время семинар группы может быть начат ее Инструктором, а обучаемые этой группы и другие преподаватели могут присоединиться к семинару и принять участие в обсуждении проблемы.

Все сообщения, которыми обмениваются участники семинаров групп, сохраняются в виде архивов, доступных в дальнейшем для просмотра. На основании степени участии того или иного Обучаемого в семинаре группы Инструктор по окончании семинара выставляет ему соответствующую оценку, исходя из максимальной оценки, запланированной Автором курса.


Выбор группы для проведения и оценки семинаров

Проведение семинаров и выставление оценок обучаемым за участие в них , осуществляется в среде этого курса. Чтобы перейти к этому режиму, следует выбрать пункт вертикального меню Семинары (элемент 1 на рисунке) . В появившемся затем списке групп следует выбрать ту Группу (элемент 2 на рисунке) , с семинарами которой Инструктор собирается работать.

Для просмотра дополнительной информации к семинару, подготовленной Автором курса при планировании семинара, можно воспользоваться ссылкой с Названием этого семинара (элемент 3 на рисунке) .


Список семинаров группы

После выбора группы Инструктор получает список запланированных по курсу семинаров группы (разбитый на секции) с указанием даты и времени их прохождения в соответствие с расписанием группы, а также указанием текущего состояния семинаров - "запланированный", "работающий", "состоявшийся", "по итогам которого уже выставлены оценки" (см. рисунок). Эта информация периодически обновляется, при этом доступность управляющих элементов, позволяющих работать с семинаром, зависит от текущего состояния того или иного семинара.

Выбор одного из Элементов работы с семинаром (элементы 1 и 1' на рисунке) соответственно приводит: к просмотру дополнительной информации к семинару, подготовленной Автором курса при планировании семинара; к участию в семинаре в режиме online; к просмотру архива сообщений семинара. С помощью Элементов управления семинарами (элементы 2 и 2' на рисунке) Инструктор может управлять состоянием семинара. Он может: начать его, обеспечивая этим участникам возможность обмена сообщениями в рамках семинара; может остановить семинар; выставить обучаемым оценки за участие в семинаре; продолжить семинар дальше или же удалить весь архив сообщений семинара.


Запуск запланированного семинара группы

Для запуска запланированного семинара следует воспользоваться элементом Начать семинар в секции конкретного семинара (элемент отмечен на рисунке красной линией) .

После запуска семинара в работу в связи с изменением состояния семинара группы (новое состояние - "работающий") внешний вид секции семинара изменится, позволяя Инструктору присоединится к семинару группы, остановить его или начать заново.


Управление работающим семинаром группы

После того, как семинар начал работать, Инструктор имеет право на несколько действий. Чтобы принять участие в работающем семинаре и иметь возможность обмена сообщениями в рамках этого семинара, ему следует воспользоваться кнопкой Принять участие (элемент 1 на рисунке). Для остановки работы семинара предназначен элемент Остановить семинар (элемент 2 на рисунке). Помимо перечисленных действий Инструктор в любое время может: начать семинар группы заново или же удалить весь текущий архив сообщений семинара.

Остановка семинара группы приведет к изменению состояния семинара (новое состояние - "состоявшийся") и соответствующему этому изменению внешнему виду секции семинара, позволяя Инструктору возобновить семинар, просмотреть архив сообщений семинара группы, выставить обучаемым группы оценки за их участие в семинаре или полностью удалить всю информацию о состоявшемся в группе семинаре.


Управление состоявшимся семинаром группы

После того, как семинар был остановлен, Инструктор имеет право на несколько действий. Чтобы просмотреть архив всех сообщений семинара группы , следует воспользоваться кнопкой Просмотр архива (элемент 1 на рисунке). Для перехода к выставлению оценок за участие в семинаре предназначен элемент Выставить оценки (элемент 2 на рисунке). Помимо перечисленных действий Инструктор в любое время может: продолжить семинар дальше или же полностью удалить всю информацию о состоявшемся в группе семинаре.

Отметим, что удаление всей информации о семинаре группы приведет к удалению всего архива сообщений в рамках семинара, удалению выставленных за него оценок обучаемым группы (если оценки уже были выставлены) и переводу семинара в начальное состояние - "запланированный".


Участие в работающем семинаре группы

После того как в секции семинара группы будет выбрана кнопка Принять участие, участник семинара получает возможность обмена сообщениями в рамках этого семинара. Все сообщения, предназначенные для этого участника, отображаются в области Содержимое семинара (элемент 1 на рисунке).

Для отправки же своих сообщений участник семинара должен напечатать его в поле Сообщение (элемент 2 на рисунке) . Сообщение можно отправить или всем участникам семинара, или явно указать, кто именно является его адресатом, при помощи Списка участников семинара (элемент 3 на рисунке) . После ввода текста сообщения и выбора его адресата участник должен воспользоваться кнопкой Отправить (элемент 4 на рисунке) .

Отметим, что посылка сообщения всем участникам семинара означает, что сообщение будет записано в базу данных ИОС и отображено у всех участников семинара: как у обучаемых, так и у преподавателей. Отправка сообщения некоторому участнику означает, что сообщение будет записано в базу данных ИОС и отображено у отправителя и адресата сообщения, а также у Инструктора группы .


Просмотр архива состоявшегося семинара группы

После того как в секции семинара группы будет выбрана кнопка Просмотр архива, предоставляется возможность просмотра содержимого прошедшего ранее семинара по данной теме. Все сообщения, доступные для просмотра, отображаются в области Содержимое семинара (элемент 1 на рисунке).

В режиме просмотра содержимого семинара предусмотрена возможность перехода к просмотру не всего содержимого семинара, а только сообщений от одного участника или сообщений от двух участников. Для этого предназначены кнопки Один участник (элемент 2 на рисунке) и Два участника (элемент 3 на рисунке) (в этих режимах следует отметить Имя участника (участников) в списках и нажать кнопку Просмотр сообщений). Вернуться к просмотру всего содержимого можно с помощью кнопки Все доступные сообщения (элемент 4 на рисунке). .


Выставление оценок за участие в семинаре

После того как в секции семинара группы будет выбрана кнопка Выставить оценки, Инструктор группы получает возможность выставления оценок обучаемым по итогам их участия в семинаре группы.

Для каждого обучаемого следует выбрать соответствующую оценку при помощи Списка возможных баллов (элемент отмечен на рисунке красной линией). Для того чтобы внести оценки в ИОС необходимо воспользоваться кнопкой Сохранить изменения .


Проведение и оценка конференций

В ИОС поддериживается два типа конференций: обязательные и дополнительные. За участие в обязательных конференциях выставляются оценки, для них можно задавать список занятий для предварительного изучения, порядковый номер и максимальную оценку за участие. Участие в дополнительных конференциях не является обязательным, за участие в них оценки не ставятся, порядковый номер отсутствует. Отметим, что дополнительные конференции имеет право создавать не только Автор курса, но Инструкторы групп, правда, только для своих групп (осуществляется это в среде создания и управления курсами ).

Для каждого из этих двух типов существует по две формы проведения конференций. Обязательные конференции всегда планируются для всех групп курса сразу, но эти конференции могут быть общими для всех групп курса (т.е. она доступна всем обучаемым курса и имеет единственный архив) или же для каждой группы будет создан свой собственный архив сообщений (который будет доступен только этой группе). Дополнительные конференции могут также планироваться для всего курса и архив в этом случае для всех групп общий, либо только для одной или нескольких групп курса.

На основании степени участии того или иного Обучаемого в обязательных конференциях по курсу Инструктор группы по окончании семинара выставляет ему соответствующую оценку, исходя из максимальной оценки, запланированной Автором курса.


Выбор конференции по курсу

Проведение конференций и выставление оценок обучаемым за участие в них , осуществляется в среде этого курса. Чтобы перейти к этому режиму, следует выбрать пункт вертикального меню Конференции (элемент отмечен на рисунке красной линий) .

В появившемся затем списке конференции по курсу затем следует выбрать интересующую конференцию. Общий список конференций делится на два раздела - обязательные и дополнительные. Способ их выбора несколько отличается (об этом будет рассказано ниже), но сам процесс работы в них совершенно идентичен.


Список обязательных конференций курса

Для того чтобы перейти к участию в обязательной конференции для всего курса следует под названием конференции выбрать ссылку Для всего курса (элемент 1 на рисунке) . Переход к участию в обязательной конференцией, проводимой отдельно для каждой группы, осуществляется выбором под названием конференции ссылки с Названием группы (элемент 2 на рисунке) .

Для просмотра дополнительной информации к той или иной конференции, подготовленной Автором курса, можно воспользоваться кнопкой с Информация (элементы 3 на рисунке) в секции интересующей конференции . Для перехода к выставлению оценок за участие в конференции предназначен элемент Оценки (элементы 4 на рисунке).


Список обязательных конференций курса

Для того чтобы перейти к участию в одной из дополнительных конференций следует выбрать ссылку на Название конференции (элементы 5 на рисунке) в секции интересующей конференции .

Напомним, что дополнительные конференции имеет право создавать не только Автор курса, но Инструкторы групп, правда, только для своих групп (осуществляется это в среде создания и управления курсами ).


Выбор темы для обсуждения в конференции

После выбора интересующей конференции независимо от ее типа появляется список предлагаемых тем для обсуждения (этот список подготавливается инструкторами групп) . Для того чтобы перейти к просмотру сообщений по теме обсуждения и сообщений-откликов на нихследует следует выбрать ссылку на Название темы обсуждения (элемент отмечен на рисунке красной линией) . Если же необходимо создать новую тему для обсуждения, то следует перейти к разделу создания новой темы и ввести необходимую для этого информацию.

При необходимости удаления всех тем для обсуждения вместе с сообщениями-откликами (т.е. полная очистка архива конференции) следует воспользоваться элементом управления Удалить все темы обсуждения внизу страницы.


Иерархия сообщений по теме обсуждения

После выбора существующей темы для обсуждения в рамках конференции выводится полная постановка проблемы и иерархия сообщений по этой теме - все сообщения выстраиваются в цепочки по принципу Сообщение-Отклик на него-Отклик на отклик-... Иерархический способ вывода сообщений отображает уровень и последовательность появления сообщений в процессе дискуссии.

Для того чтобы перейти к просмотру сообщения и и цепочки сообщений-откликов на него следует следует выбрать ссылку на любой Заголовок сообщения (элементы отмечены на рисунке красной линией) . Если же необходимо создать новое сообщение по теме для обсуждения, то следует перейти к разделу создания нового сообщения и ввести необходимую для этого информацию.

При необходимости удаления всей информации о текущей теме для обсуждения вместе с сообщениями следует воспользоваться элементом управления Удалить текущую тему для обсуждения внизу страницы.


Цепочка сообщения и откликов на него

После выбора некоторого сообщения выводится полное содержание сообщения и цепочка всех откликов на это сообщение. Для того чтобы перейти к просмотру сообщения-отклика и и цепочки откликов на негоследует следует выбрать ссылку на любой Заголовок сообщения (элементы отмечены на рисунке красной линией) . Если же необходимо создать новое сообщение-отклик на текущее сообщениц, то следует перейти к разделу создания нового сообщения и ввести необходимую для этого информацию.

При необходимости удаления всей информации о текущем сообщении вместе с сообщениями-откликами следует воспользоваться элементом управления Удалить текущую сообщение внизу страницы.


Создание новой темы для обсуждения

Раздел создания новой темы для обсуждения в рамках конференции позволяет ввести Название темы обсуждения (ее заголовок) (элемент 1 на рисунке), полную постановку проблемы для обсуждения в поле Текст (элемент 2 на рисунке). Помимо ввода текстовой информации имеется возможность присоединения некоторой дополнительной информации в виде файла-рисунка или html-файла (в него также могут входить рисунки). Категория дополнительной информации и имя посылаемого файла устанавливается при помощи переключателей Тип присоединяемых данных (элемент 3 на рисунке) и элемента Имя файла данных (элемент 4 на рисунке).

После ввода всей необходимой информации следует воспользоваться кнопкой Создать тему для обсуждения для сохранения изменений в ИОС .


Создания нового сообщения или отклика

Раздел создания нового соообщения или отклика позволяет ввести Название сообщения (его заголовок) (элемент 1 на рисунке), полный текст сообщения в поле Текст (элемент 2 на рисунке). Помимо ввода текстовой информации имеется возможность присоединения некоторой дополнительной информации в виде файла-рисунка или html-файла (в него также могут входить рисунки). Категория дополнительной информации и имя посылаемого файла устанавливается при помощи переключателей Тип присоединяемых данных (элемент 3 на рисунке) и элемента Имя файла данных (элемент 4 на рисунке).

После ввода всей необходимой информации следует воспользоваться кнопкой Создать сообщение для сохранения изменений в ИОС .


Выставление оценок за участие в конференции

После того как в секции конференции будет выбрана кнопка Оценки, а затем и интересующая Группа, Инструктор группы получает возможность выставления оценок обучаемым по итогам их участия в обязательной конференции.

Для каждого обучаемого следует выбрать соответствующую оценку при помощи Списка возможных баллов (элемент отмечен на рисунке красной линией). Для того чтобы внести оценки в ИОС необходимо воспользоваться кнопкой Сохранить изменения .


Размещение объявлений

Данный режим работы ИОС предназначен для создания различных объявлений для групп обучающихся.


Переход к созданию объявления

Работа по размещению объявлений производится в среде создания и управления курсами, поэтому для создания, редактирования и удаления объявлений сначала следует перейти в среду создания и управления.

В среде создания и управления необходимо выбрать пункт Объявления (элемент 1 на рисунке) из вертикального меню. Среда при этом переходит в режим Выбор режима работы с объявление. Данный режим, во-первых, дает Инструктору возможность Добавления объявления (элемент 2 на рисунке), во-вторых, обеспечивает переход к Редактированию (элемент 3 на рисунке) или Удалению (элемент 4 на рисунке) созданного им ранее объявления.


Создание объявления

При добавлении объявления требуется ввести Название объявления (элемент 1 на рисунке) , Tекст объявления (элемент 2 на рисунке) , а также указать Группу(ы) обучающихся (элемент 3 на рисунке) , для которой(ых) предназначено объявление. После этого следует при помощи кнопки Сохранить внести объявление в ИОС.

Замечание. Для того чтобы осуществить множественный выбор в списке групп, необходимо отмечать группы обычном способом, но при этом держать клавишу в нажатом состоянии.


Редактирование и удаление объвлений

После перехода в режим редактирования или удаления ранее созданых объявлений следует отметить в предлагаемых списках требуемое Объявление, а затем воспользоваться кнопкой Редактировать или Удалить (в зависимости от режима работы с существующими объявлениями.


Публикация ответов на вопросы

В процессе изучения материалов курса и выполнения программы освоения курса у обучаемых в могут возникнуть к авторам курсам и инструкторам групп те или иные вопросы по курсу. Вопросы обучаемые могут задавать как при очной встрече с инструкторами групп, так и при помощи обычной или электронной почты, в процессе обсуждений на семинарах и в конференциях.


Выбор курса для публикации вопросов/ответов

Публикация ответов на вопросы осуществляется в среде создания и управления курсами, поэтому для создания или редактирования ответов/вопросов сначала следует перейти в среду создания и управления, а затем выбрать пункт Вопросы/Ответы (элемент 1 на рисунке) из вертикального меню. Среда при этом переходит в режим Выбор курса для работы с вопросами/ответами. После выбора font class="control">Курс (элемент 2 на рисунке) из предлагаемого списка курсов подразделения будет отображен список тем вопросов/ответов, имеющихся на данный момент, и предоставлена возможность создания нового вопроса/ответа по любой тем.


Список тем вопросов/ответов по курсу

После того как выбран курс, появляется список тем вопросов/ответов по курсу, существующих на данный момент. Перед созданием, просмотром и/или редактированием вопроса/ответа по некоторой уже существующей теме необходимо выбрать эту Tему (элемент 1 на рисунке) из списка тем вопросов/ответов по курсу.

Если в списке тем вопросов/ответов, имеющихся на данный момент, Инструктор не найдет подходящую для его нового вопроса/ответа тему, то он может создать вопрос/ответ на любую тему (как по новой теме, так и по любой уже имеющейся на данный момент) при помощи управляющего элемента Создать вопрос/ответ (элемент 2 на рисунке).


Список вопросов/ответов по одной теме

После того как выбрана тема вопросов/ответов по курсу, появляется список существующих на данный момент вопросов/ответов по курсу в рамках выбранной темы. Список состоит из секций, в которой для каждого вопроса/ответа отображается: текст вопроса, содержание ответа, информация о том, кто опубликовал данный вопрос/ответ. Для создания нового вопроса/ответа (как по данной теме, так и по любой другой) следует воспользоваться управляющим элементом Создать вопрос/ответ (элемент 1 на рисунке).

Для изменения или удаления вопроса/ответа необходимо использовать кнопки Изменить (элемент 2 на рисунке) или Удалить (элемент 3 на рисунке), расположенные в секции вопроса/ответа. Эти кнопки выводятся только для тех вопросов/ответов, которые доступны для редактирования.


Создание нового вопроса/ответа по курсу

После того как выбран один из управляющих элементов Создать вопрос/ответ, появляется область ввода данных о создаваемом вопросе/ответе. Для публикации вопроса/ответа сначала следует выбрать Способ задания темы (новая или одна из уже существующих тем) (элемент 1 на рисунке), затем ввести Тему (элемент 2 на рисунке) в поле ввода или выбрать Тему (элемент 3 на рисунке) из списка, далее заполнить поля для Вопроса (элемент 4 на рисунке) и Ответа (элемент 5 на рисунке) на него. Для сохранения введенных данных следует воспользоваться кнопкой Сохранить.


Обмен сообщениями (почта)

Почтовая служба ИОС предоставляет возможность обмена сообщениями как в пределах ИОС, так и за ее пределами. Каждому пользователю ИОС, независимо присутствия у него стороннего электронного адреса, выделяется адрес формата username@mail.avanta.vvsu.ru. Предоставление каждому пользователю адреса ИОС облегчает обмен сообщениями как между обучаемыми и преподавателями, так и среди обучаемых.


Список входящих сообщений

Получение и отправка сообщений осуществляется в среде курса, для этого следует выбрать пункт горизонталного меню Почта (элемент 1 на рисунке) . Первоначально отображается список всех входящих сообщений. Чтобы прочитать письмо, следует выбрать ссылку в столбце Тема (элемент 2 на рисунке) . Чтобы ответить на письмо, необходимо использовать ссылку в столбце От кого (элемент 3 на рисунке). Для удаление каких-либо писем следует отметить их в столбце Пометить (элемент 4 на рисунке), а затем выбрать кнопку Удалить выделенные сообщения (элемент 5 на рисунке). Для снятия всех отметок об удалении предназначена кнопка Сбросить выделение (элемент 6 на рисунке).

Для отправки сообщение любому адресату следует использовать кнопку Отправить сообщение (элемент 7 на рисунке). Отметим, что в режиме отправки сообщения реализован поиск адреса среди всех пользователей ИОС. Для повторной проверки получения новых сообщений предназначена кнопка Входящие (элемент 8 на рисунке).


Чтение входящих сообщений

После выбора сообщения для чтения выводится информации о тексте сообщения и присоединенных к нему данных, а также инфомация об отправителе письма. Чтобы удалить письмо, необходимо использовать кнопку Удалить (элемент 1 на рисунке). Чтобы ответить на данное письмо, необходимо выбрать кнопку Ответить (элемент 2 на рисунке). При желании перенаправить письмо другому адресату следует использовать кнопку Перенаправить (элемент 3 на рисунке).

Для отправки сообщение любому адресату следует использовать кнопку Отправить сообщение (элемент 4 на рисунке). Отметим, что в режиме отправки сообщения реализован поиск адреса по всем пользователям ИОС. Для повторной проверки получения новых сообщений предназначена кнопка Входящие (элемент 5 на рисунке).


Отправка сообщений адресатам

После перехода к отправке сообщения выводится форма поиска адресата среди пользователей ИОС и форма для отправляемого письма. Формой поиска пользоваться не обязательно, она просто предназначена для того, чтобы облегчить обмен сообщений в пределах ИОС. На данном этапе рассмотрим подробно форму для отправляемого письма.

В поле Получатель (элемент 1 на рисунке) необходимо ввести электронный адрес получателя сообщения. Сам текст письма вводится в поле Сообщений (элемент 2 на рисунке) . Вместе с текстом можно отправить некоторую дополнительную информацию, прикрепив к письму файл, имя которого следует выбрать при помощи элемента Обзор (элемент 3 на рисунке). Когда письмо готово к отправке, его можно отослать при помощи кнопки Отправить (элемент 4 на рисунке) .


Поиск адреса пользователя ИОС

При отправке сообщения предлагается специальная форма поиска адресата среди пользователей ИОС. Рассмотрим подробно процесс ее использования. Сразу отметим, что поиск осуществляется двумя методами - либо среди всех пользователей ИОС, либо среди пользователей-обучаемых одной из групп по текущему курсу .

В первом случае следует ввести Фамилию или ее фрагмент (элемент 1 на рисунке) и воспользоваться кнопкой Поиск (элемент 2 на рисунке) . Во втором случае необходимо выбрать интересующую Группу (элемент 3 на рисунке) в предлагаемом списке групп. После выполнения процедуры поиска появится список пользоватей, среди которых двойным щелчком мыши следует выбрать требуемого Пользователя (элемент 4 на рисунке), при этом его адрес автоматически будет выведен в поле Получателя сообщения (элемент 5 на рисунке).


Контроль за успеваемостью

В ИОС успеваемость обучаемых оценивается при помощи баллов. Каждый тест на самопроверку и набор упражнений, каждое практическое задание, курсовой проект и итоговая аттестация, а также участие в семинаре или обязательной конференции оценивается некоторым количеством баллов. Эти баллы задает Автор курса при составлении тестов, при создании практических заданий и заданий для курсового проекта, при планировании семинаров и конфренций.

После выполнении тестов, заданий и проекта, после участия в семинаре или конференции Обучаемый получает заслуженное им количество баллов по каждому из этих видов работы. Эти баллы затем суммируются и эту итоговую сумму баллов, а также выставленную им ранее оценку за курсовой проект, Инструктор группы может учитывать при выставлении окончательной оценки за прохождение обучаемым курса ("не аттестовано", "удовлетворительно", "хорошо" или "отлично").

На данном этапе рассмотрим, какие возможности для детального просмотра успеваемости групп предоставляет ИОС инструкторам групп.


Выбор курса для просмотра успеваемости

Детальный просмотр успеваемости групп по курсам среде создания и управления курсами, поэтому для просмотра результатов текущей успеваемости сначала следует перейти в среду создания и управления.

В среде создания и управления необходимо выбрать пункт Успеваемость (элемент 1 на рисунке) из вертикального меню. Среда при этом переходит в режим Выбор курса для контроля за успеваемостью. Данный режим позволяет Инструктору выбрать требуемый Курс (элемент 2 на рисунке) для контроля за текущей успеваемостью обучаемых по данному курсу.


Выбор группы для просмотра успеваемости

Далее следует определиться с группой, для обучаемых которой необходимо просмотреть текущую успеваемость. Для этого в предлагаемом списке групп необходимо выбрать одну интересующую Группу (элемент отмечен на рисунке красной линией).


Выбор режима для просмотра успеваемости

После выбора группы следует выбрать режим для детального просмотра результатов текущей успеваемости. Для этого необходимо выбрать требуемый пункт из списка Режимы просмотра успеваемости (элементы отмечены на рисунке красной линией).


Результаты прохождения самопроверок

В этом режиме можно подробно просмотреть результаты прохождения самопроверок по параграфам всех обучаемых выбранной группы.

В первой строке “Занятия” таблицы итогов перечисляются все существующие на данный момент занятия выбранного курса. В следующей строке “Сроки выполнения” находятся даты, каждая из которых является плановым сроком прохождения всех самопроверок конкретного занятия.

Так как в состав занятия могут входить несколько параграфов, то в третьей и четвертой строках “Параграфы” и “Баллы” перечисляются соответственно номера параграфов и максимальное количество баллов, которое обучаемый может набрать, пройдя самопроверку по параграфу.

В следующих строках таблицы перечисляются в алфавитном порядке все обучаемые данной группы и баллы, полученные ими при прохождении самопроверок по параграфам занятий курса. При этом с помощью цвета для каждого обучаемого выделяются те самопроверки, срок выполнения которых прошел, но они так и не были выполнены им к настоящему времени.

В последней колонке “Итого” отображается максимальное суммарное количество баллов, которое каждый обучаемый может набрать в результате выполнения всех самопроверок, и суммарные баллы каждого обучаемого по результатам самопроверок на текущий момент.

Изначально список группы отображается в алфавитном порядке, но имеется возможность выбора режима отображения. Строки таблицы могут быть выведены либо в алфавитном порядке в соответствие с фамилиями обучаемых, либо в порядке убывания их суммарного балла за прохождение самопроверок. Для изменения способа отображения следует использовать одну из кнопок По алфавиту или По баллам . Выбор кнопки определяет необходимый способ сортировки строк таблицы успеваемости.


Результаты выполнения упражнений

В этом режиме можно подробно просмотреть результаты выполнения упражнений по параграфам всех обучаемых выбранной группы.

В первой строке “Занятия” таблицы итогов перечисляются все существующие на данный момент занятия выбранного курса. В следующей строке “Сроки выполнения” находятся даты, каждая из которых является плановым сроком выполнения всех упражнений конкретного занятия.

Так как в состав занятия могут входить несколько параграфов, то в третьей и четвертой строках “Параграфы” и “Баллы” перечисляются соответственно номера параграфов и максимальное количество баллов, которое обучаемый может набрать, выполнив упражнения по параграфу.

В следующих строках таблицы перечисляются в алфавитном порядке все обучаемые данной группы и баллы, полученные ими при выполнении упражнений по параграфам занятий курса. При этом с помощью цвета для каждого обучаемого выделяются те упражнения, срок выполнения которых прошел, но они так и не были выполнены им к настоящему времени.

В последней колонке “Итого” отображается максимальное суммарное количество баллов, которое каждый обучаемый может набрать в результате выполнения всех упражнений, и суммарные баллы каждого обучаемого по результатам упражнений на текущий момент.

Изначально список группы отображается в алфавитном порядке, но имеется возможность выбора режима отображения. Строки таблицы могут быть выведены либо в алфавитном порядке в соответствие с фамилиями обучаемых, либо в порядке убывания их суммарного балла за выполнение упражнений. Для изменения способа отображения следует использовать одну из кнопок По алфавиту или По баллам . Выбор кнопки определяет необходимый способ сортировки строк таблицы успеваемости.


Результаты выполнения заданий

В этом режиме можно подробно просмотреть результаты выполнения заданий по курсу всеми обучаемыми выбранной группы.

В первой строке “Задания” таблицы итогов перечисляются все запланированные на данный момент задания по выбранному курсу. В следующей строке “Сроки выполнения” находятся даты, каждая из которых является плановым сроком выполнения конкретного задания. В третьей “Баллы” приводится максимальное количество баллов, которое Обучаемый может набрать, выполнив то или иное задание.

В последующих строках таблицы перечисляются в алфавитном порядке все обучаемые данной группы и баллы, полученные ими при выполнении заданий по курсу. При этом с помощью цвета для каждого обучаемого выделяются те задания, срок выполнения которых прошел, но они так и не были выполнены им к настоящему времени.

В последней колонке “Итого” отображается максимальное суммарное количество баллов, которое каждый обучаемый может набрать в результате выполнения всех заданий, и суммарные баллы каждого обучаемого по результатам выполнения заданий на текущий момент.

Изначально список группы отображается в алфавитном порядке, но имеется возможность выбора режима отображения. Строки таблицы могут быть выведены либо в алфавитном порядке в соответствие с фамилиями обучаемых, либо в порядке убывания их суммарного балла за выполнение упражнений. Для изменения способа отображения следует использовать одну из кнопок По алфавиту или По баллам. Выбор кнопки определяет необходимый способ сортировки строк таблицы успеваемости.


Сводные результаты, уведомление обучаемых

В этом режиме можно просмотреть сводные результаты прохождения всех видов работ по курсу, а также прохождения аттестации всеми обучаемыми выбранной группы.

В первой строке таблицы итогов перечисляются все виды работ по выбранному курсу. В следующей строке “Сроки выполнения” находятся даты, каждая из которых является плановым сроком выполнения всей нагрузки по тому или иному виду работы. В третьей “Баллы” приводится максимальное количество баллов, которое Обучаемый может набрать, полностью выполнив нагрузку по конкретному виду работы.

В последующих строках таблицы перечисляются в алфавитном порядке все обучаемые данной группы и суммарные баллы на текущий момент, полученные ими при выполнении конкретного вида работ по курсу. При этом с помощью цвета для каждого обучаемого выделяются те виды работ, по которым обучаемый имеет задолженности относительно сроков выполнения.

В предпоследней колонке “Итого баллов” отображается максимальное суммарное количество баллов, которое каждый обучаемый может набрать в результате выполнения всей нагрузки по курсу, и суммарные баллы каждого обучаемого по результатам на текущий момент.

Для детального просмотра текущей успеваемости по конкретному виду работ или для выставления итоговых оценок можно воспользоваться одной из кнопок Самопроверки, Упражнения, Задания, Оценки . Выбор этих кнопок приводит соответственно к переходу в режим текущих результатов прохождения самопроверок, в режим текущих результатов выполнения упражнений, в режим текущих результатов выполнения задания и в режим выставления итоговой оценки за курс.

В последней колонке “Уведомление по email” итоговой таблицы находятся управляющие элементы Сообщить (если обучаемый имеет адрес электронной почты), используя которые можно послать обучаемому электронное письмо, уведомляющее его результатах прохождения курса на текущий момент времени.

При необходимости дать объявление группе о текущей успеваемости можно воспользоваться кнопкой Объявление . При этом на доску объявлений помещается сообщение со списком обучаемых, не выполняющих программу курса в соответствии с графиком.

Изначально список группы отображается в алфавитном порядке, но имеется возможность выбора режима отображения. Строки таблицы могут быть выведены либо в алфавитном порядке в соответствие с фамилиями обучаемых, либо в порядке убывания их суммарного балла за выполнение упражнений. Для изменения способа отображения следует использовать одну из кнопок По алфавиту или По баллам . Выбор кнопки определяет необходимый способ сортировки строк таблицы успеваемости.


Выставление оценок за проект

После проверки отчета по курсовому проекту (работе) и аттестации его в баллах в соответствии с качеством выполнения задания (максимальная оценка в баллах за выполнение варианта проекта устанавливается Автором курса) Инструктор группы должен выставить оценку за проект по шкале "не аттестовано", "удовлетворительно", "хорошо" или "отлично". Эта оценка, так же как и суммарное количество баллов за прохождение курса, должна впоследствии учитываться Инструктором при выставлении итоговой оценки за курса (также по шкале "не аттестовано", "удовлетворительно", "хорошо" или "отлично").


Выбор группы для выставления оценок за проект

Выставление оценок за выполнение курсового проекта (работы) , осуществляется в среде этого курса. Для этого сначала следует выбрать пункт вертикального меню Проекты (элемент 1 на рисунке) . В появившемся затем списке групп следует выбрать ту Группу (элемент 2 на рисунке) , которую Инструктор собирается аттестовать.


Внесение оценок за проект

После выбора группы отображается таблица проектов, в которой для каждого обучаемого группы приводятся Вариант задания и указываются: состояние, в котором находится отчет по проекту; максимальная оценка за выполнение варианта проекта; количество баллов, которое указал Инструктор при аттестации отчета проекта .

Выставить обучаемому оценку по шкале "не аттестовано", "удовлетворительно", "хорошо" или "отлично" можно, выбрав требуемую оценку из списка Оценка (элемент отмечен на рисунке красной линией). Такой список с оценками выводится в каждой строке таблицы, позволяя установить каждому обучаемому заслуженную им оценку. Для того чтобы по окончании выставления оценок внести их в ИOC, следует использовать кнопку Сохранить оценки.


Выставление оценок за курс

После выполнении тестов, заданий и проекта, после участия в семинаре или конференции Обучаемый получает заслуженное им количество баллов по каждому из этих видов работы. Эти баллы затем суммируются и эту итоговую сумму баллов, а также выставленную им ранее оценку за курсовой проект, Инструктор группы может учитывать при выставлении окончательной оценки за прохождение обучаемым курса ("не аттестовано", "удовлетворительно", "хорошо" или "отлично").


Выбор курса для выставления итоговых оценок

Выставление оценок за прохождение курса, осуществляется в среде создания и управления курсами, поэтому сначала следует перейти в среду создания и управления.

В среде создания и управления необходимо выбрать пункт Успеваемость (элемент 1 на рисунке) из вертикального меню. Среда при этом переходит в режим Выбор курса для контроля за успеваемостью. Данный режим позволяет Инструктору выбрать требуемый Курс (элемент 2 на рисунке).


Выбор группы для выставления итоговых оценок

Далее следует определиться с группой, для обучаемых которой необходимо выставить оценки за прохождение курса. Для этого в предлагаемом списке групп необходимо выбрать одну интересующую Группу (элемент отмечен на рисунке красной линией).


Переход к выставлению итоговых оценок

После выбора группы следует выбрать режим для перехода к окончательной аттестации обучаемых за прохождение курса. Для этого в предлагаемом списке режимов просмотра успеваемости необходимо выбрать пункт Итоговые результаты, выставление оценок обучаемым группы (элемент отмечен на рисунке красной линией).


Итоговые результаты, уведомление обучаемых

В этом режиме можно просмотреть итоговые результаты прохождения курса всеми обучаемыми выбранной группы, а также просмотреть или выставить оценки за курс.

С помощью колонки “Всего баллов” итоговой таблицы данного режима можно увидеть, сколько баллов по курсу набрал каждый Обучаемый из максимально возможного количества баллов за курс. Суммарный балл обучаемого подсчитывается по результатам прохождения всех видов работ по курсу, а также прохождения аттестации. При этом с помощью цвета выделяются итоговые баллы тех обучаемых, которые имеют задолженности по какому-либо виду работ по курсу относительно сроков выполнения.

Для детального просмотра текущей успеваемости по конкретному виду работ или сводных результатов по курсу в баллах можно воспользоваться одной из кнопок Самопроверки, Упражнения, Задания и Баллы. Выбор этих кнопок приводит соответственно к переходу в режим текущих результатов прохождения самопроверок, в режим текущих результатов выполнения упражнений, в режим текущих результатов выполнения задания и в режим сводных результатов по курсу.

В колонке “Оценка за проект” итоговой таблицы отображается оценка обучаемого, выставляемая Инструктором его группы по результатам проверки курсовой работы или проекта. В колонке “Оценка за курс” выводятся итоговые оценки, выставленные обучаемым данный момент, а также указывается, кто ее выставил.

В последней колонке “Уведомление по email” итоговой таблицы находятся управляющие элементы Сообщить (если обучаемый имеет адрес электронной почты), используя которые можно послать обучаемому электронное письмо, уведомляющее его результатах о прохождения курса на текущий момент времени.

При необходимости дать объявление группе о текущей успеваемости можно воспользоваться кнопкой Объявление. При этом на доску объявлений помещается сообщение со списком обучаемых, не выполняющих программу курса в соответствии с графиком.

Изначально список группы отображается в алфавитном порядке, но имеется возможность выбора режима отображения. Строки таблицы могут быть выведены либо в алфавитном порядке в соответствие с фамилиями обучаемых, либо в порядке убывания их баллов или оценок. Для изменения способа отображения следует нажать одну из кнопок В алфавитном порядке, По итоговым баллам, По оценкам за проект, По оценкам за курс. Выбор кнопки определяет необходимый способ сортировки строк таблицы успеваемости.


Выставление итоговых оценок за курс

Выставляя новую оценку обучаемому, Инструктор при помощи поля Оценка за курс (элемент 1 на рисунке) имеет возможность выбора той иной оценки. Если необходимо сохранить только оценку некоторого обучаемого, то следует выбрать кнопку Сохранить (элемент 2 на рисунке) напротив его оценки. Для сохранения оценок всех обучаемых следует воспользоваться кнопкой Сохранить все (элемент 3 на рисунке) . Первоначально в полях выбора оценок отображаются оценки, выставленные инструктором группы ранее.

Для отправки обучаемому электронного письма, уведомляющего его результатах прохождения курса на текущий момент времени, предназначены управляющие элементы Сообщить (элемент 4 на рисунке) .


Использование дополнительных сервисов

ИОС предоставляет Инструкторам групп ряд дополнительных возможностей по сопровождению курса.


Модуль "Экспорт преподавателем"

Для того чтобы воспользоваться данным режимом , следует выбрать пункт Экспорт из вертикального меню среды Создание и управление курсами.

Модуль "Экспорт преподавателем" предназначен для извлечения материалов курса из ИОС, представления информации в виде набора файлов и передачу архива экспортированной копии курса преподавателю. Во время работы модуля имеется возможность предварительного выбора интересующих компонентов экспортируемого им курса. По умолчанию в копию экспортируются все материалы курса, включая правильные ответы на вопросы тестов.

Экспортированная копия курса состоит из каталогов, содержащих файлы html, апплеты и файлы данных (dat), которые предоставляют возможность работы с материалами курса (тесты, лекционные и методические материалы, темы семинаров и конференций, практические задания и задание на курсовой проект и т.д.) без непосредственного подключения к среде обучения.

Данная копия курса может быть использована, например,в качестве архива материалов для внесения последующих изменений в материалы курса, а также в качестве источника информации для подготовки к занятиям.


Модуль "Экспорт для обучаемого"

Для того чтобы воспользоваться данным режимом , следует выбрать пункт Экспорт из вертикального меню Среды курса.

Модуль "Экспорт для обучаемого" предназначен для извлечения материалов курса из ИОС, представления информации в виде набора файлов и передачу архивов экспортированных копий курса, предназначенных для конкретных обучаемых. Создаваемые в данном режиме копии курса идентичны копиям курса, которые создали бы для себя сами обучаемые. Данный режим предназначен для автоматизации труда преподавателя и административного персонала.

Во время работы модуля имеется возможность предварительного выбора компонентов для экспортирования. По умолчанию в копию экспортируются все доступные обучаемым материалы курса . Экспортированная копия курса состоит из каталогов, содержащих файлы html, апплеты и файлы данных (dat), которые предоставляют возможность работы с материалами курса без непосредственного подключения к среде обучения.

Копии создаются для каждого конкретного обучаемого и содержат как общую часть материалов курса, так и индивидуальную (практические задания, аттестационные вопросы). Копия курса для Обучаемого позволяет проводить тестирование на локальном компьютере пользователя, результаты тестирования сохраняются в файл и могут быть затем обработаны и записаны в ИОС при помощи модуля "Импорт результатов тестирования".


Модуль "Импорт результатов тестирования"

Для того чтобы воспользоваться данным режимом , следует выбрать пункт Импорт из вертикального меню Среды курса.

Модуль "Импорт результатов тестирования" предназначен для импортирования в ИОС результатов тестирования различных Обучаемых, проводимого ими самостоятельно на своих локальном компьютере при помощи экспортированной копии курса (копия курса каждого Обучаемого сохраняет результаты тестирования в файл для его последующй обработки средствами ИОС).

В процессе своей работы модуль "Импорт результатов тестирования" запрашивает файл с результатами тестирования, импортирует его в ИОС, поводит анализ данных о тестировании, подсчитывает баллы за прохождение тестов и вносит результаты в ИОС (если, конечно, у данного Обучаемого не превышено к этому времени количество попыток за тот или иной тест).


Описание процесса работы с курсом (шаг за шагом)

Изучение курса включает в себя необходимый минимум действий, совокупности которых достаточно для усвоения курса:

- ознакомление с описанием курса;
- ознакомление с программой курса и графиком работы;
- изучение теоретического материала занятий;
- выполнение самопроверок, упражнений, аттестации;
- получение и выполнение вариантов заданий;
- получение и выполнение вариантов проекта;
- участие в семинарах online;
- участие в телеконференциях;
- просмотр ответов на частозадаваемые вопросы;
- использование глоссария (термины и ключевые слова);
- получение дополнительных учебных материалов;
- получение информации о преподавателях курса и обучаемых группы;
- просмотр объявлений для группы;
- использование службы электронной почты;
- просмотр результатов текущей успеваемости и получение сертификата;
- использование дополнительных сервисов.

В данном учебном пособии изложено описание процесса изучения и использования материалов курса шаг за шагом (изложение в стиле step-by-step).
В процессе обучения будут встречаться указатели типа [image] и [image]. Они позволяют перемещаться между уроками: первый - на предыдущий урок, второй - на последующий.


Среда создания и управления

Все действия по изучению курса в ИОС Аванта выполняются в Cреде этого курса (см. рисунок). Эта среда позволяет Обучаемому :

- познакомиться с описанием и программой курса,
- посмотреть расписание группы и календарь выполнения работ,
- изучить теоретический материал курса и пройти тестирование,
- получить свои варианты заданий и проекта, сдать отчеты о их выполнении,
- принять участие в семинарах и конференциях,
- познакомиться с ответами на часто задаваемые вопросы,
- воспользоваться глоссарием и дополнительными материалами
- получить информацию о преподавателях и обучаемых,
- посмотреть объявления по курсу и воспользовать электронной почтой,
- создать копию курса в виде файла-архива, позволяющую домашнее тестирование;
- просмотреть результаты текущей успеваемость и получить сертификат.


Знакомство с описанием курса

Для того чтобы познакомиться с описанием курса, следует выбрать пункт Описание из вертикального меню (элемент отмечен на рисунке красной линией). Отметим, что при первом вхождении в среду того или иного курса, а также при переходе от курса к курсу, среда автоматически переключается в данный режим Описание , в остальных же случаях происходит переход к режиму, в котором обучаемые покидают среду курса .


Порядок прохождения курса

Порядок прохождения курса определяется программой курса и расписанием группы.

Программа курса - это трудоемкость курса, расписанная по всем обязательным видам работ (программы составляют авторы курсов). В программе курса есть несколько основных блоков:

- изучение теоретический материал и выполнение самопроверок,
- выполнение упражнений к теоретическому материалу,
- выполнение самостоятельных заданий,
- выполнение курсового проекта (работы),
- участие в запланированных семинарах,
- участие в обязательных конференциях,
- прохождение итоговой аттестации.

За выполнение этих видов работ предусмотрено выставление определенного количества баллов, общая сумма которых по отношению к максимально возможному количеству баллов свидетельствует об успешности изучения курса обучаемыми.

Расписание - это график занятий некоторой группы. Расписание составляется, когда есть программа курса и группа, занимающаяся по этой программе (расписание составляется инструкторами для своих групп). Расписание группы можно просмотреть в двух режимах - как график выполнения обязательных видов работ и как календарь.


Программа курса

Для того чтобы познакомиться программой курса, следует выбрать пункт Программа из вертикального меню (элемент 1 на рисунке). При этом в области просмотра в разделе Программа изучения курса для каждого из обязательных видов работ выводится сложность, определяемая в баллах, и трудоемкость, определяемая в часах.

Из текущего режима можно перейти к просмотру расписания группы в виде графика или календаря выполнения работ.Для этого следует отметить необходимый Режим просмотра (элементы 2 и 3 на рисунке), а затем выбрать кнопку Перехода к просмотру (элемент 4 на рисунке, текст на кнопке зависит от выбраного режима).


График выполнения работ

При выборе кнопки График выполнение работ выводится список событий и даты, к которым эти события должны быть выполнены (см. рисунок). Если даже обучаемый не имеет жесткого графика обучения, то этот режим полезен в качестве последовательности выполнения различных видов работ по курсу.


Календарь выполнения работ

При выборе кнопки Календарь выполнение работ появляется календарь на год обучения (см. рисунок). С помощью стрелок Влево и Вправо, расположенных около года, можно перейти к предыдущему и следующему году (курс может переходить на другой год).

Дни календаря отмечены различными цветами: зеленый - прошедшие события, голубой - будущие события , красный - cегодняшние события, розовый - в этот день назначен семинар, бордо - в этот день назначена консультация, черный - cобытий нет. Если выбрать День , выделенный не черным цветом, то появится расшифровка того, что следует выполнить в этот день.


Просмотр текущей успеваемости

Результаты своей успеваемости Обучаемый может увидеть, если воспользуется пунктом Успеваемость из вертикального меню среды курса (элемент отмечен на рисунке красной линией).


Изучение теореческого материала курса

Весь учебный материал, составляющий содержание курса, структурирован на темы (занятия) и подтемы (или параграфы). Материал, относящийся к одной теме, обучаемые изучают самостоятельно в течение одного виртуального занятия. Такому занятию можно сопоставить лекцию, как при традиционной организации учебного процесса в вузе.

Базовой структурной единицей материала курса является параграф, к которому прикреплены режимы контроля (самопроверка и упражнения), вопросы которого связаны с материалом конкретного параграфа. Обучаемый, ознакомившись в материалом некоторого параграфа занятия, может пройти тестирование в режиме самопроверки или выполнения упражнения по материалу параграфа.

Занятие считается изученным, если Обучаемый с положительным результатом выполнил все тесты на самопроверку и все упражнения, базирующиеся на материалах параграфов, входящих в состав занятия.


Изучение материалов занятий

Для того чтобы перейти к работе с занятиями курса, следует выбрать пункт Занятия из вертикального меню (элемент отмечен на рисунке красной линией). В этом режиме в области просмотра содержание параграфов занятия, а также дополнительные горизонтальное меню для навигации по занятиям и параграфам.


Навигация по занятиям и параграфам

Для изменения номера активного занятия следует воспользоваться управляющими элементами Номера занятий из дополнительного меню (элементы 1 на рисунке). Для изменения номера параграфа активного занятия предназначены управляющие элементы Номера параграфов из дополнительного меню (элементы 2 на рисунке). Просмотреть все параграфы текущего активного занятия подряд можно и простым перелистыванием содержимого окна просмотра.


Прохождение тестирования

В ИОС для контроля применяются критериально-ориентированные тесты, которые позволяют (при грамотном подходе) измерить знания, умения и навыки, необходимые для профессиональной деятельности. Результаты тестирования интерпретируются по отношению к установленным баллам оценивания. Полученный испытуемым индивидуальный балл определяет уровень успешно освоенного материала курса. ИОС поддерживает контроль трех типов: САМОПРОВЕРКА, УПРАЖНЕНИЯ, АТТЕСТАЦИЯ (итоговый контроль).

Тесты для самопроверок и упражнений одинаковы для всех учащихся и базируются на вопросах к материалу одного параграфа. В режиме самопроверки Обучаемый сам проверяет то, как он освоил материал параграфа. Для этого, после прохождения теста он может посмотреть правильные ответы. Упражнения позволяют оценить и закрепить знания обучаемых. Упражнения содержат подсказки для решения, но не сами решения. После прохождения упражнения нельзя посмотреть правильные ответы. Число попыток выполнения упражнения ограниченно.

Контрольные тесты (аттестация) формируются методом случайной выборки из полного перечня вопросов, имеют заданный уровень сложности, сопровождаются ссылками на материал и имеют встроенные процедуры обеспечения полноты теста. Контрольные тесты используются для итоговой аттестации. Контрольный тест формируется из вопросов, относящихся к любым параграфам курса.


Типы тестов и их отличия

Приведем основные отличия трех типов тестов, поддерживаемых в ИОС:

1. Тесты типа Самопроверка и Упражнения связаны с параграфом. Тест типа Аттестация связан со всем курсом.

2. Тест типа самопроверка и упражнение состоит из фиксированного набора вопросов по параграфу. Тест типа Аттестация не содержит набора вопросов в момент создания, вместо него задается общая сложность теста. Тест формируется в момент его прохождения. Случайным образом выбираются параграфы, из которых случайным образом выбираются вопросы. Повтор вопросов исключен. Как только требуемая сложность теста будет достигнута, вопросы перестают выбираться. Таким образом, число вопросов у разных обучаемых (или при разных попытках) в одном и том же контрольном тесте может быть разным. Разными, конечно, будут и сами вопросы.

3. Для теста типа самопроверки число попыток не ограничено. Для упражнения и аттестации число попыток должно быть задано Автором.

4. После прохождения теста на самопроверку можно посмотреть правильные ответы. Правильные ответы на вопросы упражнений и аттестации просмотреть невозможно.

5. После прохождения теста Аттестация обучаемый может посмотреть список тех параграфов, на которые он дал неверные ответы. Первоначально в этот список включены и те параграфы, которые связаны с вопросами, ответы на которые обучаемый дает в письменной форме.

6. Результаты прохождения всех типов тестов сохраняются. Отличие же состоит в том, что если для теста самопроверки сохраняется только последняя попытка, то для упражнения и аттестации сохраняются результаты всех попыток.


Самопроверка по параграфу

Для того чтобы перейти к выполнению самопроверки по некоторому параграфу, следует выбрать пункт Самопроверки из вертикального меню (элемент 1 на рисунке). Далее следует из списка всех параграфов по курсу выбрать интересующий Параграф (элемент 2 на рисунке).

Выбор нужного параграфа для выполнения самопроверки приведет к загрузке специального апплета, выполняющий тестирование (для начала тестирования следует воспользоваться кнопкой апплета Начать). Никаких ограничений по выполнению тестирования на самопроверку не накладывается.


Упражнение по параграфу

Для того чтобы перейти к выполнению упражнения по некоторому параграфу, следует выбрать пункт Упражнения из вертикального меню (элемент 1 на рисунке). Далее следует из списка всех параграфов по курсу выбрать интересующий Параграф (элемент 2 на рисунке).

Выбор нужного параграфа для выполнения упражнения приведет к загрузке специального апплета, выполняющий тестирование (для начала тестирования следует воспользоваться кнопкой апплета Начать). На выполнение упражнений накладываются следующие ограничения: если для выбранного упражнения Обучаемый исчерпал все отведенные попытки, то появится надпись "Вы не имеете права сдавать этот тест, обратитесь к преподавателю".


Аттестация по курсу

Для того чтобы перейти к выполнению аттестации по всему курсу (экзамену), следует выбрать пункт Аттестация из вертикального меню (элемент 1 на рисунке). При этом выведется список из двух пунктов. Пункт Тестирование (элемент 2 на рисунке). позволит пройти аттестацию. Если Обучаемый ранее уже проходил аттестацию, то в пункте Параграфы для повторения (элемент 3 на рисунке) будет содержаться список параграфов (к вопросам, связанным с этими параграфами, в предыдущих попытках прохождения аттестации были даны не верные ответы).

Выбор режима тестирования приведет к загрузке специального апплета, выполняющий тестирование (для начала тестирования следует воспользоваться кнопкой апплета Начать). На выполнение упражнений накладываются следующие ограничения: если для выбранного упражнения Обучаемый исчерпал все отведенные попытки, то появится надпись "Вы не имеете права сдавать этот тест, обратитесь к преподавателю".


Процесс тестирования

Апплет, который загружается для тестирования (см. рисунок) , позволяет выполнить тест (самопроверку, упражнение или аттестацию - в зависимости от типа теста), выводит результат тестирования в баллах и процентах, дает рекомендации.

Если в тесте разрешено возвращаться назад, то кнопка Назад (элемент 1 на рисунке) доступна для использования. Чтобы перейти к следующему вопросу, следует выбрать кнопку Далее (элемент 2 на рисунке) . Для завершения процесса тестирования используйте кнопку Закончить (элемент 3 на рисунке), ее выбор приводит к появлению количества набранных баллов, числа максимальных баллов за тест и кнопки Рекомендация . Если были вопросы, требующие письменного ответа, то сообщается, что результат приведен без учета письменных ответов.

Если в вопросе есть подсказка, то кнопка Подсказка активна. Выбор ее приводит к появлению сообщения о том, что в случае использования подсказки с обучаемого будет снят некоторый процент баллов (именно с этого вопроса, а не всего теста). Обучаемый может отказаться от подсказки или посмотреть ее.


Типы контрольных вопросов

В ИОС поддерживаются 8 типов вопросов:

1. Вопрос типа истина/ложь - выбор одного правильного ответа из 2 вариантов ответов

2. Единственный правильный выбор - выбор одного правильного ответа из нескольких вариантов (от 2 до 8)

3. Множественный выбор - выбор из нескольких вариантов (от 2 до 8), причем правильных ответов может быть один, несколько, все или ни одного .

4. Соответствие - обучаемый должен будет установить соответствие между двумя наборами утверждений (утверждение "слева" и утверждения "справа"). Каждый набор может включать в себя от 1 до 8 соответствий.

5. Письменный ответ - варианты ответов отсутствуют, обучаемый должен будет ввести текст ответа в определенное поле экрана (ответ сохраняется в базе данных для дальнейшей проверки преподавателем).

6. Эталон - обучаемый должен будет ввести с клавиатуры пропущенное слово или фразу, веденное слово или фраза сравнивается с эталоном (эталонов может быть от 1 до 8). Ответ обучаемого будет считаться верным, если он совпадет хотя бы с одним эталоном

7. Составить предложение - обучаемый должен будет составить предложение из случайного пересортированного набора слов, отмечая слова в таком порядке, в каком они должны следовать в предложении.

8. Карта - варианты ответов отсутствуют, обучаемый должен будет отметить те участки рисунка, которые требуется в задании вопроса. Части рисунка могут быть прямоугольными, круглыми, эллипсоидами и полигонами.

Каждый вопрос помимо задания и вариантов ответов (утверждений) может иметь подсказку и рисунок. Каждый из вариантов ответа также может иметь связанный с ним рисунок.


Как отвечать на вопросы

В случае вопроса типа Истина/ложь или вопроса типа Единственный выбор необходимо щелкнуть мышкой на поле Верно или на переключателе около единственно правильного варианта ответа. Для этой же цели можно воспользоваться клавишей TAB (табуляция) и, когда нужное поле Верно станет активным, нажать клавишу ENTER на клавиатуре. После этого можно переходить к следующему вопросу. Если при этом не выбран ни одни вариант, то перед переходом к следующему вопросу появится окно с информацией о том, что не было выбрано ни одно из утверждений. Имеется возможность подтвердить решение не отвечать на данный вопрос или отменить переход и ответить на вопрос.

В случае вопроса типа Множественный выбор около каждого варианта есть квадратный переключатель с меткой Верно . Для выбора данного пункта можно воспользоваться мышкой или клавиатурой по тому же принципу, как это описано выше. В типе вопроса Множественный выбор верными могут быть все варианты ответов, некоторые, один и не одного.

В случае вопроса типа Соответствие варианты утверждений выводятся в двух столбцах. Нужно найти соответствие между утверждением слева и утверждениями справа (отношения многие ко многим). Утверждение слева может и не иметь ни одного соответствующего утверждения справа, может иметь одно или много утверждений . Около каждого утверждения располагается Круг . Для того чтобы расставить правильно соответствие, нужно нажать на Круг, расположенный рядом с утверждением слева (он станет красным, т.е. активным), и затем нажать на Круг, расположенный рядом с нужным утверждением справа . От одного круга до другого появится цветная линия. Если одно утверждение слева соответствует нескольким справа, то эту процедуру надо повторить необходимое количество раз - выбираем активный слева и нажимаем нужный справа. Если необходимо отменить соответствие между утверждениями, то следует сделать активным утверждение слева (круг станет красного цвета) и нажать на круг справа, с которого мы хотим снять соответствие, - линия исчезнет.

В случае вопроса типа Письменные ответ или вопроса типа Эталон необходимо при помощи клавиатуры ввести Ответ в специально предназначенном для этого поле. Вопрос типа Эталон будет оценен непосредственно после прохождение теста, вопрос типа Письменный ответ требует проверки преподавателем.

В случае вопроса типа Составь предложение необходимо отмечать Слова в таком порядке, в каком они должны следовать в предложении. Если со слова снять отметку, то слово исчезнет из предложения, если отметь слово, то оно появится в конце предложения. Не следует забывать про знаки препинания, они тоже учитываются.

В случае вопроса типа Карта необходимо отметить те Участки рисунка, которые требуется в задании вопроса. Части рисунка могут быть прямоугольными, круглыми, эллипсоидами и полигонами. Чтобы отметить нужную часть, следует щелкнуть левой кнопкой мышки на этой части. Если на этой же части рисунка щелкнуть еще один раз, то выбор отменится.


Как ответы оцениваются

Если вопроса типа Истина/ложь или вопрос типа Единственный выбор, то для неправильного ответа балл равен 0, для правильного ответа (если подсказка не использовалась) балл равен сложности вопроса. Если подсказка использовалась, то из сложности вычитается соответствующий процент, определенный при создании теста.

Для вопроса типа Множественный выбор баллы вычисляются из следующих соображений: каждый вариант ответа может быть верным или нет, поэтому показатель сложности вопроса делится на число правильных вариантов ответов, а потом за каждый верный ответ (совпадение в соответствии) тестируемый получает соответствующий балл. С этих вопросов также снимается процент за использование подсказки.

Балл за вопрос типа Соответствие определяется аналогично вопросу типа Множественный выбор, где одно верное попадание считается, если все соответствия для одного левого утверждения найдены правильно. Если хотя бы одного соответствия не достает или одно лишнее, то данный вариант считается неправильно выбранным.

Вопрос типа Письменный ответ оценивается преподавателем при проверке, после чего результат ответа прибавляется к сумме баллов за тест.

Вопрос типа Эталон может быть верным, если введенное слово или фраза в точности (независимо регистра, т.е. от состояния клавиши CapsLock) соответствует хотя бы одному существующему эталону.

Вопрос типа Составь предложение является верным только если составленное предложение с учетом всех знаков препинания совпадает с исходным.

Вопрос типа Карта оценивается по принципу вопроса типа Множественый выбор, поскольку необходимых областей рисунков может не быть совсем, может быть одна область, несколько областей или все области.


Выполнение заданий

Задание на самостоятельную работу - это то, что в обычной дневной форме обучения можно рассматривать как лабораторные или практические задания.

Задание характеризуется такими атрибутами как тема задания, порядковый номер задания, общая формулировка задания и вариант задания. Вариант задания имеет атрибуты: номер варианта, сложность, выраженную в баллах , формулировку варианта задания

Общая формулировка обычно содержит общие замечания по данному заданию, например, требования к форме отчета, рекомендации к выполнению и т.д. Собственно задание содержится в формулировке варианта задания.

При выводе информации о заданиях применяется такое понятие как состояние задания. Состояние задания может быть:

1. Не назначено - инструктор еще не назначил обучаемому никакой вариант задания.
2. Назначено - инструктор назначил вариант задания, но обучаемый еще не предоставил никакой отчет.
3. Сдан на просмотр - отчет сдан инструктору на просмотр .
4. Сдан на проверку - отчет сдан инструктору на проверку
5. Аттестован - отчет инструктором проверен, баллы проставлены


Получение формулировки задания

Для того чтобы получить задание или просмотреть выставленные инструктором оценки за выполненные ранее задания, следует выбрать пункт Задания из вертикального меню (элемент 1 на рисунке). В таблице, выведенной при этом в основном окне, будет содержаться вся информация о заданиях: номер задания, тема задания, состояние, максимальный балл задания, результат и срок сдачи задания.

Для просмотра формулировки некоторого задания и его варианта следует воспользоваться ссылкой на Тема задания из соответствующей строки таблицы всех заданий по курсу (например, элемент 2 на рисунке).


Пересылка отчетов о выполнении заданий

Для того чтобы переслать отчет на просмотр или проверку , следует выбрать пункт Отчеты из вертикального меню . В таблице, выведенной при этом в окне просмотра, будет содержаться информация по заданиям и файлам отчетов. Установка состояния отчета и имени файла отчета выполняется в строке таблицы, соответствующей заданию.

При пересылке отчета можно установить цель пересылки, т.е. Состояние (элемент 1 на рисунке): для просмотра или для проверки. Для выбора имени отправляемого файла предназначена кнопка Обзор (элемент 2 на рисунке). Для непосредственной отправки файла отчета в ИОС следует воспользоваться кнопкой Отправить (она располагается после таблицы отчетов).

Если отчет послан для просмотра, то Инструктор может его просмотреть и сообщить свое мнение Обучаемому. Отчет, посланный на просмотр, аттестован быть не может. Если отчет послан на проверку, то Инструктор должен просмотреть отчет и аттестовать его. Если Обучаемый хочет уже посланный файл сдать на проверку, то ему достаточно, изменить его Состояние, не посылая новый файл.

Для каждого задания файл отчета должен быть единственным. Если это невозможно, то следует из всех файлов, предназначеных для отчета, сделать архивный файл , например, с помощью архиватора Winzip.


Выполнение курсового проекта (работы)

Проект - это то, что в обычной дневной форме обучения можно рассматривать как курсовой проект или курсовую работу.

Курсовой проект характеризуется такими атрибутами как название проекта, общая формулировка задания и вариант проекта . Вариант проекта имеет атрибуты: тема варианта, номер варианта, сложность, выраженную в баллах , формулировку варианта задания

Общая формулировка обычно содержит общие замечания для выполнения проекта, например, требования к форме отчета, рекомендации к выполнению и т.д. Собственно задание содержится в формулировке варианта проекта .

При выводе информации о проектах применяется такое понятие как состояние проекта. Состояние задания может быть:

1. Не назначено - инструктор еще не назначил обучаемому никакой вариант проекта.
2. Назначено - инструктор назначил вариант проекта, но обучаемый еще не предоставил никакой отчет.
3. Сдан на просмотр - отчет сдан инструктору на просмотр .
4. Сдан на проверку - отчет сдан инструктору на проверку
5. Аттестован - отчет инструктором проверен, баллы проставлены


Получение формулировки проекта

Для того чтобы получить задание по проектуили просмотреть выставленную инструктором оценку за выполнение проекта, следует выбрать пункт Проект из вертикального меню (элемент 1 на рисунке). В таблице, выведенной при этом в основном окне, будет содержаться вся информация о проекте: название курсового проекта, тема курсового проекта, состояние, максимальный балл проекта, результат и срок сдачи проекта.

Для просмотра формулировки по проекту воспользоваться ссылкой на Тема проекта (элемент 2 на рисунке).


Пересылка отчета о выполнении проекта

Для того чтобы переслать отчет на просмотр или проверку , следует выбрать пункт Отчеты из вертикального меню . Для отправки отчета по курсовому проекту предназначена последняя строка таблицы, выведенной при этом в окне просмотра.

При пересылке отчета можно установить цель пересылки, т.е. Состояние (элемент 1 на рисунке): для просмотра или для проверки. Для выбора имени отправляемого файла предназначена кнопка Обзор (элемент 2 на рисунке). Для непосредственной отправки файла отчета в ИОС следует воспользоваться кнопкой Отправить (она располагается после таблицы отчетов).

Если отчет послан для просмотра, то Инструктор может его просмотреть и сообщить свое мнение Обучаемому. Отчет, посланный на просмотр, аттестован быть не может. Если отчет послан на проверку, то Инструктор должен просмотреть отчет и аттестовать его. Если Обучаемый хочет уже посланный файл сдать на проверку, то ему достаточно, изменить его Состояние, не посылая новый файл.

Файл отчета о выполнении проекта должен быть единственным. Если это невозможно, то следует из всех файлов, предназначеных для отчета, сделать архивный файл , например, с помощью архиватора Winzip.


Участие в семинарах (online)

Одним из видов работ, которые могут выполнять обучаемые в процессе изучения материалов курса и выполнения программы освоения курса, является участие в семинарах в режиме online.

Все сообщения, которыми обмениваются участники семинаров групп, сохраняются в виде архивов, доступных в дальнейшем для просмотра. На основании степени участии того или иного Обучаемого в семинаре группы Инструктор по окончании семинара выставляет ему соответствующую оценку, исходя из максимальной оценки, запланированной Автором курса.


Список семинаров группы

Чтобы перейти к работе с семинарами по курсу, следует выбрать пункт вертикального меню Семинары (элемент 1 на рисунке) . При этом в окне просмотра выводится список запланированных по курсу семинаров группы (разбитый на секции) с указанием даты и времени их прохождения в соответствие с расписанием группы, а также указанием текущего состояния семинаров - "запланированный", "работающий", "состоявшийся", "по итогам которого уже выставлены оценки" (см. рисунок). Эта информация периодически обновляется, при этом доступность управляющих элементов, позволяющих работать с семинаром, зависит от текущего состояния того или иного семинара.

Выбор одного из Элементов работы с семинаром (элементы 2 на рисунке) соответственно приводит: к просмотру дополнительной информации к семинару, подготовленной Автором курса при планировании семинара; к участию в семинаре в режиме online; к просмотру архива сообщений семинара.


Участие в работе семинара

После того как в секции семинара группы будет выбрана кнопка Принять участие, участник семинара получает возможность обмена сообщениями в рамках этого семинара. Все сообщения, предназначенные для этого участника, отображаются в области Содержимое семинара (элемент 1 на рисунке).

Для отправки же своих сообщений участник семинара должен напечатать его в поле Сообщение (элемент 2 на рисунке) . Сообщение можно отправить или всем участникам семинара, или явно указать, кто именно является его адресатом, при помощи Списка участников семинара (элемент 3 на рисунке) . После ввода текста сообщения и выбора его адресата участник должен воспользоваться кнопкой Отправить (элемент 4 на рисунке) .

Отметим, что посылка сообщения всем участникам семинара означает, что сообщение будет записано в базу данных ИОС и отображено у всех участников семинара: как у обучаемых, так и у преподавателей. Отправка сообщения некоторому участнику означает, что сообщение будет записано в базу данных ИОС и отображено у отправителя и адресата сообщения, а также у Инструктора группы .


Участие в конференциях (offline)

В ИОС поддериживается два типа конференций: обязательные и дополнительные. За участие в обязательных конференциях выставляются оценки, для них можно задавать список занятий для предварительного изучения, порядковый номер и максимальную оценку за участие. Участие в дополнительных конференциях не является обязательным, за участие в них оценки не ставятся, порядковый номер отсутствует.

Для каждого из этих двух типов существует по две формы проведения конференций. Обязательные конференции всегда планируются для всех групп курса сразу, но эти конференции могут быть общими для всех групп курса (т.е. она доступна всем обучаемым курса и имеет единственный архив) или же для каждой группы будет создан свой собственный архив сообщений (который будет доступен только этой группе). Дополнительные конференции могут также планироваться для всего курса и архив в этом случае для всех групп общий, либо только для одной или нескольких групп курса.

На основании степени участии того или иного Обучаемого в обязательных конференциях по курсу Инструктор группы по окончании семинара выставляет ему соответствующую оценку, исходя из максимальной оценки, запланированной Автором курса.


Список конференций курса

Чтобы перейти к работе с конференциями по курсу, следует выбрать пункт вертикального меню Конференции (элемент 1 на рисунке) . При этом выводится список всех конференций, разбитый на два раздела: Список обязательных конференций и Список дополнительных конференций. Для того чтобы перейти к участию в интересующей конференции следует выбрать ссылку Название конференции (элементы 2 и 3 на рисунке) .

Для просмотра дополнительной информации к обязательной конференции, подготовленной Автором курса, можно воспользоваться кнопкой с Информация (элемент 4 на рисунке) в секции интересующей конференции .


Выбор темы для обсуждения в конференции

После выбора интересующей конференции независимо от ее типа появляется список предлагаемых тем для обсуждения (этот список подготавливается инструкторами групп) . Для того чтобы перейти к просмотру сообщений по теме обсуждения и сообщений-откликов на нихследует следует выбрать ссылку на Название темы обсуждения (элемент отмечен на рисунке красной линией) .


Иерархия сообщений по теме обсуждения

После выбора существующей темы для обсуждения в рамках конференции выводится полная постановка проблемы и иерархия сообщений по этой теме - все сообщения выстраиваются в цепочки по принципу Сообщение-Отклик на него-Отклик на отклик-... Иерархический способ вывода сообщений отображает уровень и последовательность появления сообщений в процессе дискуссии.

Для того чтобы перейти к просмотру сообщения и и цепочки сообщений-откликов на него следует следует выбрать ссылку на любой Заголовок сообщения (элементы отмечены на рисунке красной линией) . Если же необходимо создать новое сообщение по теме для обсуждения, то следует перейти к разделу создания нового сообщения и ввести необходимую для этого информацию.


Цепочка сообщения и откликов на него

После выбора некоторого сообщения выводится полное содержание сообщения и цепочка всех откликов на это сообщение. Для того чтобы перейти к просмотру сообщения-отклика и и цепочки откликов на негоследует следует выбрать ссылку на любой Заголовок сообщения (элементы отмечены на рисунке красной линией) . Если же необходимо создать новое сообщение-отклик на текущее сообщениц, то следует перейти к разделу создания нового сообщения и ввести необходимую для этого информацию.


Просмотр ответов на вопросы

В процессе изучения материалов курса и выполнения программы освоения курса у обучаемых в могут возникнуть к авторам курсам и инструкторам групп те или иные вопросы по курсу.

Вопросы обучаемые могут задавать как при очной встрече с инструкторами групп, так и при помощи обычной или электронной почты, в процессе обсуждений на семинарах и в конференциях.


Список тем вопросов/ответов по курсу

Для просмотра вопросов/ответов следует выбрать пункт Вопросы/Ответы (элемент 1 на рисунке) из вертикального меню. В окне просмотра при этом будет отображен список тем вопросов/ответов, имеющихся на данный момент - в этом списке следует выбрать интересующую Тему (например, элемент 2 на рисунке).


Список вопросов/ответов по теме

После того как выбрана тема вопросов/ответов по курсу, появляется список существующих на данный момент вопросов/ответов по курсу в рамках выбранной темы. Список состоит из секций, в которой для каждого вопроса/ответа отображается: текст вопроса, содержание ответа, информация о том, кто опубликовал данный вопрос/ответ.

При помощи управляющего элемента Подпись Преподавателя (элемент отмечен на рисунке красной линий) , опубликовавшего ответ на вопрос, можно послать создателю вопроса/ответа письмо по электронной почте.


Просмотр ответов на вопросы

Для просмотра объяснения того или иного термина или словарной фразы , используемых в курсе, следует выбрать пункт Глоссарий (элемент 1 на рисунке) из вертикального меню. При выборе любой Буквы (элемент 2 на рисунке) из представленного списка русских и английских букв в колонке слева отображаются все слова, начинающиеся на эту букву. Выбор интересующего Слова (элемент 3 на рисунке) приводит к отображению в колонке объяснений само объяснение (элемент 4 на рисунке) и поясняющий рисунок (если он есть).


Использование дополнительных материалов

В процессе изучения курса обучаемые, помимо материалов занятий, могут иметь доступ и к другим учебно-методическим материалам.Учебные материалы по своему назначению подразделяются на несколько типов: методические материалы, демонстрационные материалы, инструментальные средства и электронные учебники. Для перехода к работе с учебными материалами , используемыми в курсе, следует выбрать пункт Материалы (элемент 1 на рисунке) из вертикального меню.

Для каждого учебного материала, приписанного к курсу, выводится его описание, указывается длина файла учебного материала и предоставляется возможность его загрузки на локальный компьютер. Для того, чтобы получить файл, содержащий учебный материал, следует воспользоваться одним из управляющих элементов Получить (HTTP) (элемент 2 на рисунке) или Получить (FTP) (элемент 3 на рисунке) , расположенных в той же секции списка, что и описание учебного материала. Выбор одного из этих управляющих элементов позволяет сохранить файл (или архив файлов) учебного материала на жестком диске компьютера для последующего просмотра его содержания.


Получение информации о преподавателях курса и обучаемых группы

При необходимости получения доступной информации о преподавателях курса и обучаемых группы следует воспользоваться пунктами Преполаватели (элемент 1 на рисунке) или Обучаемые (элемент 2 на рисунке) из вертикального меню. В появившихся после этого списках следует выбрать интересующего преподавателя или обучаемого.


Просмотр объявлений для группы

Для того чтобы познакомиться с объявлениями, которые инструктор опубликовал для группы, следует воспользоваться элементом Объявления (элемент 1 на рисунке) из горизонтального меню. После этого в окно просмотра выводятся все объявления для группы Обучаемого, отсортированные по дате размещения объявления. Каждое объявление содержит: дату размещения объявления инструктором, название объявления, текст объявления и ФИО инструктора, разместившего объявление. При помощи ФИО (элемент 2 на рисунке) инструктора можно послать инструктору группы письмо по электронной почте.


Текущая успеваемость и сертификат

В ИОС каждый тест (самопроверку, упражнение, итоговая аттестация), каждое практическое задание и курсовой проект, каждое участие в семинаре и обязательной конференции оцениваются некоторым количеством баллов (максимальные баллы задает Автор курса при создании материалов курса). После выполнения каждого из обязательных видов работ Обучаемый получает заслуженное им количество баллов по этому виду работы. Сумма всех баллов в каждый момент времени характеризует текущую успеваемость Обучаемого.

Помимо текущей оценки успеваемости в баллах Инструктор обязан по итогам изучения курса выставить Обучаемыму оценку за выполнения проекта (если он был запланирован) и окончательную оценку за изучение курса. Эти оценки выставляются по следующей шкале: "не аттестовано", "удовлетворительно", "хорошо", "отлично".

После завершения обучения на курсе Обучаемый может получить сертификат с указанием общей суммы баллов, оценки за проект и окончательной оценки за курс.


Список таблиц успеваемости

Для просмотра итогов текущей успеваемости и для получения сертификата следует выбрать пункт Успеваемость (элемент 1 на рисунке) из вертикального меню. При этом выводится ряд таблиц успеваемости обучаемых группы. Для быстрого доступа к той или иной таблице с результатами успеваемости предназначены управляющие элементы Самопроверки по параграфам, Упражнения по параграфам, Практические задания Участие в семинарах, Обязательные конференции, Итоговые результаты (элементы 2 на рисунке) . Выбор одного их этих управляющих элементов немедленно приводит к переходу к таблице требуемого типа.


Таблица итогов по самопроверкам

В таблице “Самопроверки по параграфам” (см. рисунок) можно подробно просмотреть результаты прохождения самопроверок по параграфам всех обучаемых группы. В первой строке “Занятия” таблицы итогов перечисляются все существующие на данный момент занятия курса. В следующей строке “Сроки выполнения” находятся даты, каждая из которых является плановым сроком прохождения всех самопроверок конкретного занятия. Так как в состав занятия могут входить несколько параграфов, то в третьей и четвертой строках “Параграфы” и “Баллы” перечисляются соответственно номера параграфов и максимальное количество баллов, которое Обучаемый может набрать, пройдя самопроверку по параграфу.

В следующих строках таблицы перечисляются в алфавитном порядке все обучаемые данной группы и баллы, полученные ими при прохождении самопроверок по параграфам занятий курса. В последней колонке “Итого” отображается максимальное суммарное количество баллов, которое каждый Обучаемый может набрать в результате выполнения всех самопроверок, и суммарные баллы каждого Обучаемого по результатам самопроверок на текущий момент.


Таблица итогов по упражнениям

В таблице “Упражнения по параграфам” (см. рисунок) можно подробно просмотреть результаты выполнения упражнений по параграфам всех обучаемых выбранной группы. В первой строке “Занятия” таблицы итогов перечисляются все существующие на данный момент занятия курса. В следующей строке “Сроки выполнения” находятся даты, каждая из которых является плановым сроком выполнения всех упражнений конкретного занятия. Так как в состав занятия могут входить несколько параграфов, то в третьей и четвертой строках “Параграфы” и “Баллы” перечисляются соответственно номера параграфов и максимальное количество баллов, которое Обучаемый может набрать, выполнив упражнения по параграфу.

В следующих строках таблицы перечисляются в алфавитном порядке все обучаемые данной группы и баллы, полученные ими при прохождении упражнений по параграфам занятий курса. В последней колонке “Итого” отображается максимальное суммарное количество баллов, которое каждый Обучаемый может набрать в результате выполнения всех упражнений, и суммарные баллы каждого Обучаемого по результатам самопроверок на текущий момент.


Таблица итогов по практическим заданиям

В таблице “Практические задания” (см. рисунок) можно подробно просмотреть результаты выполнения заданий по курсу всеми обучаемыми выбранной группы. В первой строке “Задания” таблицы итогов перечисляются все запланированные на данный момент задания по курсу. В следующей строке “Сроки выполнения” находятся даты, каждая из которых является плановым сроком выполнения конкретного задания. В третьей “Баллы” приводится максимальное количество баллов, которое Обучаемый может набрать, выполнив то или иное задание.

В последующих строках таблицы перечисляются в алфавитном порядке все обучаемые данной группы и баллы, полученные ими при выполнении заданий по курсу. В последней колонке “Итого” отображается максимальное суммарное количество баллов, которое каждый Обучаемый может набрать в результате выполнения всех заданий, и суммарные баллы каждого Обучаемого по результатам выполнения заданий на текущий момент.


Таблица итогов по семинарам

В таблице “Участие в семинарах” (см. рисунок) можно подробно просмотреть результаты участия в семинарах по курсу всеми обучаемыми выбранной группы. В первой строке “Семинары” таблицы итогов перечисляются все запланированные на данный момент семинарыпо курсу. В следующей строке “Сроки выполнения” находятся даты, каждая из которых является плановым сроком прохождения конкретного семинара. В третьей “Баллы” приводится максимальное количество баллов, которое Обучаемый может набрать, принимая участие в том или ином семинаре.

В последующих строках таблицы перечисляются в алфавитном порядке все обучаемые данной группы и баллы, полученные ими за участие в семинарах по курсу. В последней колонке “Итого” отображается максимальное суммарное количество баллов, которое каждый Обучаемый может набрать в результате участия во всех семинарах, и суммарные баллы каждого Обучаемого по результатам участия в каждом семинаре.


Таблица итогов по обязательным конференциям

В таблице “Обязательные конференции” (см. рисунок) можно подробно просмотреть результаты участия в обязательных конференциях по курсу по курсу всеми обучаемыми выбранной группы. В первой строке “Конференции” таблицы итогов перечисляются все запланированные на данный момент обязательные конференциипо курсу. В следующей строке “Сроки выполнения” находятся даты, каждая из которых является плановым сроком начала конкретной обязательной конференции. В третьей “Баллы” приводится максимальное количество баллов, которое Обучаемый может набрать, принимая участие в той или иной конференции.

В последующих строках таблицы перечисляются в алфавитном порядке все обучаемые данной группы и баллы, полученные ими за участие в конференциях по курсу. В последней колонке “Итого” отображается максимальное суммарное количество баллов, которое каждый Обучаемый может набрать в результате участия во всех обязательных конференциях, и суммарные баллы каждого Обучаемого по результатам участия в каждой конференции.


Сводная таблица результатов

В таблице “Итоговые результаты” (см. рисунок) можно просмотреть сводные результаты изучения курса. В первой строке таблицы итогов перечисляются все виды работ по выбранному курсу. В следующей строке “Сроки выполнения” находятся даты, каждая из которых является плановым сроком выполнения всей нагрузки по тому или иному виду работы. В третьей “Баллы” приводится максимальное количество баллов, которое Обучаемый может набрать, полностью выполнив нагрузку по конкретному виду работы.

В последующих строках таблицы перечисляются в алфавитном порядке все обучаемые данной группы и суммарные баллы на текущий момент, полученные ими при выполнении конкретного вида работ по курсу. В колонке “Итого баллов” отображается максимальное суммарное количество баллов, которое каждый Обучаемый может набрать в результате выполнения всей нагрузки по курсу, и суммарные баллы каждого Обучаемого по результатам на текущий момент.

В колонке “Оценка за проект” отображается оценка Обучаемого за курсовую работу или проект. Эту оценку выставляет Инструктор по результатам проверки курсовой работы или проекта Обучаемого. В колонке “Оценка за курс” отображается итоговая оценка Обучаемого за курс. Эту оценку выставляет Инструктор в результате анализа итогового балла, полученного обучаемым за курс, а также оценки курсового проекта.


Получение сертификата

Для получения сертификата следует сначала выбрать пункт Успеваемость из вертикального меню, а затем в кнопку Получить сертификат , расположенную после таблицы итоговых результатов. При этом появится новое окно, содержащее сертификат с указанием общей суммы баллов, оценки за проект и окончательной оценки за курс.


Использование дополнительных сервисов

ИОС предоставляет Обучаемым ряд дополнительных возможностей, которые можно использовать в процессе изучения курса.


Модуль "Экспорт обучаемым"

Для того чтобы воспользоваться данным режимом , следует выбрать пункт Экспорт из вертикального меню.

Модуль "Экспорт обучаемым" предназначен для извлечения материалов курса из ИОС, представления информации в виде набора файлов и передачу архивов экспортированных копий курса, предназначенных для данного Обучаемого.

Во время работы модуля имеется возможность предварительного выбора компонентов для экспортирования. По умолчанию в копию экспортируются все доступные Обучаемому материалы курса . Экспортированная копия курса состоит из каталогов, содержащих файлы html, апплеты и файлы данных (dat), которые предоставляют возможность работы с материалами курса без непосредственного подключения к среде обучения.

Копии создаются для каждого конкретного обучаемого и содержат как общую часть материалов курса, так и индивидуальную (практические задания, аттестационные вопросы). Копия курса для Обучаемого позволяет проводить тестирование на локальном компьютере пользователя, результаты тестирования сохраняются в файл и могут быть затем обработаны и записаны в ИОС при помощи модуля "Импорт результатов тестирования".


Модуль "Импорт результатов тестирования"

Для того чтобы воспользоваться данным режимом , следует выбрать пункт Импорт из вертикального меню .

Модуль "Импорт результатов тестирования" предназначен для импортирования в ИОС результатов тестирования Обучаемого, проводимого им самостоятельно на своем локальном компьютере при помощи экспортированной копии курса (копия курса каждого Обучаемого сохраняет результаты тестирования в файл для его последующй обработки средствами ИОС).

В процессе своей работы модуль "Импорт результатов тестирования" запрашивает файл с результатами тестирования, импортирует его в ИОС, поводит анализ данных о тестировании, подсчитывает баллы за прохождение тестов и вносит результаты в ИОС (если, конечно, у данного Обучаемого не превышено к этому времени количество попыток за тот или иной тест).


Создание задания по курсу (продолжение)

Для каждого задания можно определить список занятий - это тот материал курса, который требуется знать, чтобы выполнить данное задание (данный список занятий является необязательным параметром). При просмотре задания список этих занятий будет выводиться в виде ссылок.

Чтобы выбрать необходимые занятия , следует включить переключатель рядом с требуемым Занятием (переключатели отмечены на рисунке красной линией). Чтобы исключить занятие из списка, нужно еще раз отметить переключатель - отметка исчезнет.


Создание задания по курсу (окончание)

Для каждого задания можно определить список дополнительных учебно-методических материалов (см. раздел "Публикация учебных материалов"), включая электронные учебники, инструментальные средства и т.д., которые необходимы для выполнения данного задания (данный список методического обеспечения является необязательным параметром). Чтобы выбрать необходимые материалы , следует включить переключатель рядом с требуемым Материалом (переключатели отмечены на рисунке красной линией). Чтобы исключить материал из списка, нужно еще раз отметить переключатель - отметка исчезнет.

После определения всех атрибутов задания необходимо воспользоваться кнопкой Сохранить задание для внесения нового задания в курс.


Работа с ранее созданными заданиями курса (окончание)

После открытия интересующего задания в области ввода отображаются поля для редактирования атрибутов выбранного задания (см. рисунок). В процессе редактирования можно изменить тему задания, порядковый номер задания (переставить его раньше или позже, удалить или изменить формулировку задания, изменить список занятий для предварительного изучения и список учебно-методических материалов и инструментальных средств. Когда атрибуты задания скорректированы, оно должно быть сохранено, для этого воспользуйтесь кнопкой Сохранить задание .


Работа с ранее созданными вариантами задания (окончание)

После открытия интересующего варианта в области ввода отображаются поля для редактирования атрибутов выбранного варианта (см. рисунок). В процессе редактирования можно изменить порядковый номер варианта, удалить или изменить формулировку варианта. Когда атрибуты варианта скорректированы, он должно быть сохранен, для этого воспользуйтесь кнопкой Сохранить вариант .


Создание конференции типа "Обязательная" (окончание)

Далее следует определить еще ряд атрибутов обязательной конференции: при помощи Списка занятий (элементы 5 на рисунке) отметить те материалы курса, который требуется знать, чтобы успешно участвовать в проведении конференции (данный список занятий является необязательным параметром), и выбрать Форму проведения (элементы 6 на рисунке) этой конференции при помощи соответствующих переключателей.

Для сохранения информации о создаваемой конференции используйте кнопку Создать конференцию.


Работа с семинарами курса (окончание)

После выбора интересующей конференции в области ввода отображаются поля для редактирования информации о конференции. Набор полей атрибутов конференции зависит от типа конференции и аналогичен набору полей атрибутов режима создания конференции этого типа. После внесенных изменений следует воспользоваться кнопкой Сохранить изменения.

Данный же режим позволяет и удалить конференцию из курса. Для этого предназначена кнопка Удалить конференцию. Отметим, что удаление конференции повлечет за собой удаление всей информации об этой конференции, включая архивы собщений и всю информацию о выставленных обучаемым оценках в случае удаления обязательной конференции.


Создание слова или фразы (окончание)

Если слово не существует в базе данных ИОС, то предлагается в поле Объяснение (элемент 4 на рисунке) ввести описание к данному слову и рисунок к описанию ( рисунок должен быть в любом понятном браузеру формате). Для ввода рисунка необходимо использовать кнопку Browse или Обзор (элемент 5 на рисунке). Если слово уже существует в базе данных, то ИОС выдает предупреждение о том, что описание этого слова уже есть в базе и выведет уже существующее описание и рисунок к этому слову. Можно либо сохранить данное описание, либо добавить что-то свое, при этом изменения затронут и описание такого же слова в существующих курсах.

После ввода слова или словарной фразы, объяснения и, возможно, рисунка, следут воспользоваться кнопкой Сохранить для подтверждения добавления термина в глоссарий курса.


Работа с параграфами занятия (продолжение)

После выбора интересующего параграфа в области ввода отображаются элементы для перехода к редактированию параграфа (на рисунке они отмечены красной линией): либо изменения его содержимого, либо изменения названия или номера самого параграфа; либо удаления параграфа. Отметим, что удаление параграфа влечет за собой удаление из базы данных всей информации, связанной с удаляемым параграфом, - вместе с ним удаляются: все вопросы и тесты для самопроверок и упражнений по удаляемому параграфу; все результаты прохождения тестов, связанные с удаляемым параграфом.

Для перехода к изменению параграфа следует воспользоваться элеметом Редактирование информации и материалов параграфа .


Работа с параграфами занятия (окончание)

После выбора режима редактирования параграфа в области ввода отображаются поля для редактирования информации о параграфе (см. рисунок). В процессе редактирования Автор курса может изменить название параграфа, также он может присвоить занятию другой порядковый номер в этом же занятии или же перенести его в другое занятие, задав некоторый порядковый номер параграфа относительно других параграфов другого занятия.

Что касается теоретического материала параграфа, то Автор курса может либо оставить его без изменений, либо заменить, либо вообще удалить.Для просмотра текущего содержимого параграфа предназначена кнопка Просмотр. После редактирования параграф должен быть сохранен, для этого следует воспользоваться кнопкой Сохранить изменения .


Список материалов определенной категории (продолжение)

Для того чтобы добавить некоторый учебный материал выбранной категории , следует воспользоваться управляющим элементом Создать материал (элемент отмечен на рисунке красной линией) . Привязку того или иного материала к конкретному курсу можно либо произвести при добавлении записи об учебном материале в базу данных, либо впоследствии изменить в режиме изменения информации об учебном материале.


Список материалов определенной категории (окончание)

Используя тот или иной управляющий элемент из секции учебного материала, можно изменить информацию об учебном материале (в том числе и привязку к курсам), а также загрузить учебный материал на свой компьютер. Для этого предназначены соответственно элементы Изменить информацию и/или курсы (элемент 1 на рисунке) , Получить (HTTP) (элемент 2 на рисунке) или Получить (FTP) (элемент 2 на рисунке), присутствующие в каждой секции списка материалов.


Список материалов определенного курса (продолжение)

Для того чтобы добавить некоторый учебный материал текущей категории , следует воспользоваться управляющим элементом Создать материал (элемент отмечен на рисунке красной линией) . Привязку того или иного материала к конкретному курсу можно либо произвести при добавлении записи об учебном материале в базу данных, либо впоследствии изменить в режиме изменения информации об учебном материале.


Список материалов определенного курса (окончание)

Используя тот или иной управляющий элемент из секции учебного материала, можно изменить информацию об учебном материале (в том числе и привязку к курсам), а также загрузить учебный материал на свой компьютер. Для этого предназначены соответственно элементы Изменить информацию и/или курсы (элемент 1 на рисунке) , Получить (HTTP) (элемент 2 на рисунке) или Получить (FTP) (элемент 2 на рисунке), присутствующие в каждой секции списка материалов.


Работа с ранее созданными вариантами проекта (окончание)

После открытия интересующего варианта в области ввода отображаются поля для редактирования атрибутов выбранного варианта (см. рисунок). В процессе редактирования можно изменить тему варианта проекта, порядковый номер варианта, удалить или изменить формулировку варианта. Когда атрибуты варианта скорректированы, он должно быть сохранен, для этого воспользуйтесь кнопкой Сохранить вариант .


Создание курсового проекта (окончание)

Для проекта можно определить список дополнительных учебно-методических материалов (см. раздел "Публикация учебных материалов"), которые необходимы для выполнения проекта. Чтобы выбрать необходимые материалы , следует включить переключатель рядом с требуемым Материалом (переключатели отмечены на рисунке красной линией). Чтобы исключить материал из списка, нужно еще раз отметить переключатель - отметка исчезнет.

После определения всех атрибутов проекта необходимо воспользоваться кнопкой Сохранить проект для внесения его в курс.


Создание вопроса типа "Письменный" (продолжение)

Если вопрос будет содержать подсказку, то следует ввести Формулировку подсказки (элемент 6 на рисунке), выбрать Рисунок к подсказке (элемент 7 на рисунке), отметить Процент снятия балла за подсказку (элемент 8 на рисунке).


Создание вопроса типа "Письменный" (окончание)

Для вопроса типа "Письменный" варианты ответа отсутствуют, обучаемый должен будет ввести текст ответа в определенное поле экрана (ответ сохраняется в базе данных для дальнейшей проверки преподавателем). Автору при создании вопроса дается возможность ввести примерное содержание Правильного ответа (элемент 9 на рисунке) и, возможно, Рисунка к нему (элемент 10 на рисунке). Этот правильный ответ будет отображаться обучаемому в режиме самопроверки при просмотре правильных ответов по тесту, в режимах упражнений и аттестации содержание правильного ответа обучаемому не доступно.

Для сохранения информации о создаваемом вопросе после заполнения соответствующих полей воспользуйтесь кнопкой Сохранить.


Работа с ранее созданными контрольными вопросами (продолжение)

После выбора параграфа отображается список всех названий вопросов, связаных с этим параграфом. Для редактирования того или иного вопроса необходимо выбрать ссылку на этот Вопрос (элемент 1 на рисунке).

Вопрос можно и удалить, что повлечет удаление этого вопроса из тестов, которые включали его ранее. Если удаляемый вопрос был типа письменный ответ, то все сохраненные варианты ответов на него всех обучаемых будут также удалены. Для полного удаления вопроса можно воспользоваться кнопкой Удалить (элемент 2 на рисунке), расположенной в том же ряду списка, что и удаляемый вопрос.


Работа с ранее созданными контрольными вопросами (окончание)

После выбора интересующего вопроса для редактирования появляется область редактирования атрибутов вопроса. Вопрос может быть отредактирован с некоторыми ограничениями. В вопросе могут быть изменены все атрибуты (название, сложность, параграф, подсказка, варианты ответов, правильный ответ, рисунки, процент снятия балла за подсказку), кроме типа вопроса. Отредактированный вопрос может быть либо сам сохранен, либо сохранен как новый вопрос. Т.е., если Автор создает похожие вопросы, нет необходимости вводить все заново.

Когда вопрос скорректирован, он должен быть сохранен, для этого воспользуйтесь кнопкой Сохранить (элемент 1 на рисунке) . Если неробходимо размножить вопрос, внося в него некоторые изменения (значительные или не очень) , следует выбрать кнопку Сохранить как (элемент 2 на рисунке). Не рекомендуется при этом у копии вопроса оставлять название оригинала, иначе в списке вопросов параграфа появятся вопросы с одинаковыми названиями. Для компьютера это не имеет значения, а Автору будет не совсем удобно.


Создание вопроса типа "Карта" (продолжение)

Если вопрос будет содержать подсказку, то следует ввести Формулировку подсказки (элемент 6 на рисунке), выбрать Рисунок к подсказке (элемент 7 на рисунке), отметить Процент снятия балла за подсказку (элемент 8 на рисунке).


Создание вопроса типа "Карта" (продолжение)

Для вопроса типа "Карта" требуется первоначально определить подложку. Подложка (элемент 9 на рисунке) - это файл рисунка, на котором надо отметить некоторые области. При тестировании обучаемый должен будет отметить те участки этого рисунка, которые требуются в формулировке вопроса.

Для сохранения информации о создаваемом вопросе после заполнения соответствующих полей воспользуйтесь кнопкой Сохранить. После этого загрузится апплет, который позволит установить произвольные области рисунка и отметить те области, которые связаны с правильным ответом на поставленный вопрос.


Создание вопроса типа "Карта" (окончание)

При помощи специального апплет (его область изображена на рисунке) следует установить области рисунка и отметить те области, которые связаны с правильным ответом. Области рисунка могут быть прямоугольными, круглыми, эллипсоидами и полигонами. Первоначально необходимо задать все области рисунка, включая "правильные" и "неправильные". Первым делом используйте кнопку Начать. Затем отметьте Тип области. Чтобы выбрать фигуру, отметьте переключатель слева от надписи нужной Вам фигуры.

Если выбрана фигура Прямоугольник или Овал, то требуется мышкой установить угловые точки, для этого:
1. Нажмите левой кнопкой мышки в левом верхнем углу будущей области.
2. Переместите мышку и нажмите левую кнопку в правом нижнем углу.
3. Прямоугольник или овал будет очерчен темно красным цветом.

Для фигуры Окружность действия аналогичные, за исключением того, что окружность рисуется как вписанная в квадрат, который в свою очередь, вписан в полученный прямоугольник.

Для Полигона необходимо отмечать точки, которые соединяют стороны фигуры. Если точка является последней, то необходимо дважды нажать левой кнопкой мышки. ("двойной щелчок").

Те области, которые являются правильными, отмечаются правой кнопкой мыши, они очерчиваются ярко красным цветом. Чтобы отменить "правильность" фигуры, требуется еще раз щелкнуть правой кнопкой мыши. После ввода областей, используйте кнопку Закончить.


Создание вопроса типа "Соответствие" (продолжение)

Если вопрос будет содержать подсказку, то следует ввести Формулировку подсказки (элемент 6 на рисунке), выбрать Рисунок к подсказке (элемент 7 на рисунке), отметить Процент снятия балла за подсказку (элемент 8 на рисунке).


Создание вопроса типа "Соответствие" (окончание)

Для вопроса типа "Соответствие" есть два столбца полей Утверждений (элементы 9 на рисунке), каждый имеет возможность для добавления Рисунка (элементы 10 на рисунке). Столбцы нумеруются буквами латинского алфавита - левый, и цифрами - правый. Максимально в одном столбце может быть до 8 утверждений . В этом типе вопроса надо найти соответствие между утверждением слева, помеченным буквой и утверждением справа, помеченным цифрой. Одному левому утверждения может соответствовать несколько правых (или не одного). Чтобы отметить верные соответствия, Вы должны выбрать те Цифры (элементы 11 на рисунке) внизу каждого утверждения слева, номерам которых соответствуют утверждения справа.

Для сохранения информации о создаваемом вопросе после заполнения соответствующих полей воспользуйтесь кнопкой Сохранить.


Создание вопроса типа "Множественный" (продолжение)

Если вопрос будет содержать подсказку, то следует ввести Формулировку подсказки (элемент 6 на рисунке), выбрать Рисунок к подсказке (элемент 7 на рисунке), отметить Процент снятия балла за подсказку (элемент 8 на рисунке).


Создание вопроса типа "Множественный" (окончание)

Для вопроса типа "Множественный" есть до 8-ми полей для Вариантов ответов (элементы 9 на рисунке), каждый из них имеет возможность для добавления к варианту ответа Рисунка (элементы 10 на рисунке). Около поля варианта ответа находится переключатель (элементы 11 на рисунке). Если он черный, значит это Верный вариант ответа. В этом типе вопроса может быть сколько угодно верных вариантов ответов, например все, или ни одного. Чтобы установить верный ответ на другой вариант, необходимо мышкой щелкнуть на нужном (верном) переключателе и еще раз щелкнуть на неверном, чтобы он стал белым.

Для сохранения информации о создаваемом вопросе после заполнения соответствующих полей воспользуйтесь кнопкой Сохранить.


Создание вопроса типа "Предложение" (продолжение)

Если вопрос будет содержать подсказку, то следует ввести Формулировку подсказки (элемент 6 на рисунке), выбрать Рисунок к подсказке (элемент 7 на рисунке), отметить Процент снятия балла за подсказку (элемент 8 на рисунке).


Создание вопроса типа "Предложение" (окончание)

Для вопроса типа "Предложение" следует ввести Предложение (элемент 9 на рисунке). Во время тестирования обучаемому будет выведен случайно пересортированный набор слов этого предложения. Обучаемый должен будет составить предложение , отмечая слова в таком порядке, в каком они должны следовать в предложении.

Для сохранения информации о создаваемом вопросе после заполнения соответствующих полей воспользуйтесь кнопкой Сохранить.


Создание вопроса типа "Единственный" (продолжение)

Если вопрос будет содержать подсказку, то следует ввести Формулировку подсказки (элемент 6 на рисунке), выбрать Рисунок к подсказке (элемент 7 на рисунке), отметить Процент снятия балла за подсказку (элемент 8 на рисунке).


Создание вопроса типа "Единственный" (окончание)

Для вопроса типа "Единственный" есть до 8-ми полей для Вариантов ответов (элементы 9 на рисунке), каждый из них имеет возможность для добавления к варианту ответа Рисунка (элементы 10 на рисунке). Около поля варианта ответа находится переключатель (элементы 11 на рисунке). Если он черный, значит это Верный вариант ответа. В этом типе вопроса только один вариант может быть верным. Чтобы установить верный вариант ответа на другой вариант, необходимо мышкой щелкнуть на нужном (верном) переключателе.

Для сохранения информации о создаваемом вопросе после заполнения соответствующих полей воспользуйтесь кнопкой Сохранить.


Создание вопроса типа "Эталон" (продолжение)

Если вопрос будет содержать подсказку, то следует ввести Формулировку подсказки (элемент 6 на рисунке), выбрать Рисунок к подсказке (элемент 7 на рисунке), отметить Процент снятия балла за подсказку (элемент 8 на рисунке).


Создание вопроса типа "Эталон" (окончание)

Для вопроса типа "Эталон" есть до 8-ми полей для Вариантов ответов (эталонов) (элементы 9 на рисунке). Введенная при тестировании обучаемым фраза (или слово) будет сравниваться поочередно с этими эталонами. Ответ обучаемого будет считаться верным, если он совпадет хотя бы с одним эталоном.

Для сохранения информации о создаваемом вопросе после заполнения соответствующих полей воспользуйтесь кнопкой Сохранить.


Создание вопроса типа "Истина/Ложь" (продолжение)

Если вопрос будет содержать подсказку, то следует ввести Формулировку подсказки (элемент 6 на рисунке), выбрать Рисунок к подсказке (элемент 7 на рисунке), отметить Процент снятия балла за подсказку (элемент 8 на рисунке).


Создание вопроса типа "Истина/Ложь" (окончание)

Для вопроса типа "Истина/Ложь" есть два поля для Вариантов ответов (элементы 9 на рисунке), каждый из них имеет возможность для добавления к варианту ответа Рисунка (элементы 10 на рисунке). Около поля варианта ответа находится переключатель (элементы 11 на рисунке). Если он черный, значит это Верный вариант ответа. В этом типе вопроса только один вариант может быть верным. Чтобы установить верный вариант ответа на другой вариант, необходимо мышкой щелкнуть на нужном (верном) переключателе.

Для сохранения информации о создаваемом вопросе после заполнения соответствующих полей воспользуйтесь кнопкой Сохранить.


Внесение дополнительной информации (окончание)

Для модификации содержимого дополнительной информации к семинару следует отметить один из Способов редактирования содержимого (элемент 1 на рисунке) , далее, если это необходимо, то следует ввести Полное имя html-файла с новым содержимым (элемент 2 на рисунке) или сам Текст нового содержимого (элемент 3 на рисунке), а затем воспользоваться кнопкой Сохранить изменения.

Отметим, что если при выборе одного из режимов ввода нового содержимого соответственно не введено имя файла или текст нового содержимого, то обновление информации не происходит, так как автоматически включается режим сохранения старого содержимого.


Создание семинара по курсу (окончание)

Для каждого семинара можно определить список занятий - это тот материал курса, который требуется знать, чтобы успешно участвовать в проведении семинара (данный список занятий является необязательным параметром). Чтобы выбрать необходимые занятия , следует включить переключатель рядом с требуемым Занятием (переключатели отмечены на рисунке красной линией). Чтобы исключить занятие из списка, нужно еще раз отметить переключатель - отметка исчезнет.

После определения всех атрибутов необходимо воспользоваться кнопкой Сохранить семинар для внесения нового семинара в курс. Добавить для создаваемого семинара некоторую дополнительную информацию о вопросах для обсуждения можно будет в процессе редактирования данных о семинаре.


Работа с семинарами курса (окончание)

После выбора интересующего семинара в области ввода отображаются элементы для перехода к редактированию информации о семинаре (на рисунке они отмечены красной линией). Предоставляется возможность редактировать общую информацию о семинаре, редактировать дополнительную информацию к семинару о выносимых на обсуждение вопросах, может полностью удалить информацию о семинаре по курсу. Отметим, что удаление семинара повлечет за собой удаление всей информации об этом семинаре, включая всю дополнительную информацию к семинару, соответствующие архивы семинаров групп и всю информацию о выставленных обучаемым оценках за данный семинар по курсу.


Работа с ранее созданными тестами (окончание)

После открытия интересующего теста в области ввода отображаются поля для редактирования атрибутов выбранного теста (см. рисунок). Набор атрибутов зависит от типа теста. В процессе редактирования теста в области ввода можно: изменить название, число попыток, разрешить или запретить возврат назад, а также изменить набор вопросов, входящих в тест.

Чтобы изменить набор вопросов, следует отметить те вопросы , которые необходимо включить в тест и отменить те, которые должны быть исключены из теста. Для теста типа аттестация вместо набора вопросов можно изменить требуемую сложность теста. Когда тест скорректирован, он должен быть сохранен, для этого воспользуйтесь кнопкой Сохранить .


Создание теста типа "Самопроверка" (окончание)

После выбора параграфа, для которого предполается создать тест, в появившейся области ввода атрибутов теста следует задать Название (элемент 1 на рисунке), установить или снять метку о возможности Возврата назад к предыдущему вопросу (элемент 2 на рисунке) во время тестирования обучаемых, отметить Вопросы к параграфу (элементы 3 на рисунке) для включения их в тест. Для подтверждения создания теста следует воспользоваться кнопкой Сохранить.


Создание теста типа "Самопроверка" (окончание)

После выбора параграфа, для которого предполается создать тест, в появившейся области ввода атрибутов теста следует задать Название (элемент 1 на рисунке), установить или снять метку о возможности Возврата назад к предыдущему вопросу (элемент 2 на рисунке) во время тестирования обучаемых, задать Число попыток (элемент 3 на рисунке) прохождения теста, отметить Вопросы к параграфу (элементы 4 на рисунке) для включения их в тест. Для подтверждения создания теста следует воспользоваться кнопкой Сохранить.


Составление графика занятий (продолжение)

После того, как расписание будет сохранено, в области просмотра появится график выполнения событий (см. рисунок). Некоторый события могут выполняться не один день. В графике отображаются только последние дни выполнения событий. Если в текущем режиме воспользоваться кнопкой Календарь выполнения работ , то можно познакомиться с календарем событий на период обучения.


Составление графика занятий (окончание)

В предлагаемом календаре (см. рисунок) с помощью стрелок влево (<<) и вправо (>>), расположенных около года, можно перейти к предыдущему и следующему году. Курс может переходить на другой год. Дни отмечены цветами. Черный цвет соответствует отсутствию событий в этот день. Зеленый соответствует прошедшим дням, голубой - будущим дням, красный - сегодняшнему дню, розовый, если в этот день назначен семинар (независимо от того прошедший, будущий или настоящий день). Если нажать на день, выделенный не черным цветом, то появится расшифровка того, что нужно делать в этот день. Здесь преподаватель может назначить семинар или удалить его.